CONNECTICUT
DEPARTMENT OF TRANSPORTATION

Processing Survey Data

Importing the Traverse

J:l Bentley InRoads Survey 2004 Edition

=101 %]

File Suwrface Geomety Survey  Ewaluation Modeler Drafting  Tools ﬂelp|

Mew. .. Cii+l %, W 3{ B S‘J‘[,",; |
I [= Open... Ctrl+0 Formats 4
— Save r
Save bz,
EZ Project Defaults. .
"@ Tewt Imnpart Yfizard...
Irnport v g’ Surface...
Expart * Iﬂ) Geometry...
Translatars ¢ g‘] Template...
Fezent Files
E uit
1) Select File > Import > Survey Data
mport X

Look in: | () FIXED

-] & ® ok B

#] 1421460, RS
B]14z146v.RW
#] 142146, RWS
B] 142146 WL RWS
B]142146%.RWS
B]142146Y . RWS

2]1421460,RWS
] 142146P RWS
3]1421460.RWS
%] 142146, RS
2]1421465, RWS
2]142146T RWS

Kl

. krav,

3] 1421462, RWS

File name: |trav.rw5

[mpart

Files af type: ITDS [*.rwb)

Cloze

Template: I
Linear Units: S Feet

Angular Units: DDD . kRSS

Corections...

[
-~

Options...

il

Help

2) Select Trav.rw5 with a <DATA> and then <DATA> the

This will make the screen flash and data has been read.

3) After the flash <DATA> _ Cese |
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I'L Bentley InRoads Survey 2004 Edition ) =10l x|

File Surface Geometry  Survey  Ewvaluation  Modeler Drafting Toolz  Help |

<Unnamed: - @ \ )}x ._o SIJTJLD' = 80

© == Customize...

Turn nfifF the locks toolbar

Right Click next to Help and select Locks

TEBentley InRoads Survey 2004 Edition

s

File  Swiface Geometry Sureey  Ewvaluation Modeler Drafting Tools Help

- - . [v Locks
<Unnamed: - |®\)jf3{|.—o 5'J+-,]',-J'|
: ==
Allows customization of toolbars, menus and keyboard 7
Right Click next to Help and select Customize...
Customize N ]

Toolbars | Eu:ummandsl Ke_l,ll:u:uardl Mau:ru:usl E:-:pu:urtl Impu:urtl

oolbars;

Review Geometny ;I ¥ Show Taal Tips
DTS [.-i'-.utu:u.E.-'f-.D] v with Shartcut Keys Reset Al
[ 1Superelevation

[]Surface Utilities

[ Survey Renarne...
[1Survey Tools
[]Tools [Melete
[ Uszer Add-ing
[Wertical Curve Set Help
[Wiew Geometny

[ View Surface
[w]iew Survey Data
[ "olurme

Fezet

=1

Pl el

Cloze |

Turn on Survey and View Survey Data ﬂl

|
B 58 <Unnamed: '|K|R,ﬁ'ﬁ|£1"}'|

Yiew Survey Data H

L 4, L, A B A o) I3 LR | AR B [

These now can be docked on the InRoads Menu
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Processing Survey Data

4) The processing will take a few seconds and the view below will appear.

Notice the Traverse Points are displayed.

I C2\CTD0T_Projects\000_CT_Test)\Survey' work.dgn (30 - ¥ DGR) - MicroStation ¥ 2004 Edition

a8 x
2 M et Settrgr  Jook LB Workinaos  Windos b MyDsopine
e FYRETRETE [5-2-0ie[Dea s tnb -~ @ 7]
Fratiers 1 Frotres? Feotunsd Gechen Sek ]
[ EEES
W [ = F] 1ol =]
‘ -
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v
%
2
oo
L4
X

[ N o @ WM SHODASA DEFY

5) Select Survey > View Survey Data > Network

if:-,_!__iBentler InRoads Survey 2004 Editio _lo ﬂ

File Swrface Geomety | Survey Evaluation Modeler Drafting Toolz Help

<Unnamed: - ‘E Wiew Survey Data * L\E‘ Planimetrics

Displays networks oy Refresh View 4+ Symbals
Lﬁ Begenerate Graphics 15 Mames
Eit Wiew A: Codes
E Find Paint in View... ? Elevations
Fieldbaok Data... A Epors
N8 Feature Table.. 't Notes
Feature Table to Preference. .. o
E Survey Feature Filter... 5@ wirite Survey Data to Graphics...
B2 MNetwork...

Metwork Symbology...
% Delete Survey Data...

A& Survey Data to Surfacs...
,E, Survey Data to Geometry...

ﬁ Inverse Survey Data...
19 Transformn Survey Data...

Or
i K
L ey B4 CE C-h% fim
8
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This will display the Traverse lines between the points.

ELLALTOUT Projects \000_CT_Test' Survey workadgn (30 - ¥ DG} - MicroStation ¥i 2004 Edition =181 x|
Fle Ede Eemert Settings Tnok Ubtes Worlspacs  Window  Heln  MyDisciping

Bo-To-To- [6-2-05e[Dsuae rai ~~@ 2

Festures 1 Festures 2 Festures 3 Kitchen Sk |

I : EEES|

K [ view 1 - Top [Acc L] -0 x|
ok Bl
) Sorvey 2007 i R

& o Fle Suface Geomeny Syvey Evahistion Modeles Drafing Toch Help

2,0, TSNy E— =0

B A —

%,

- =

@

X B

T

Gesgnvews =) 01 2] 3|4|5]:.|_.'|0§|

Ry gl [ HMEMOD USR DEF1
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Adjusting the Traverse using Least Squares

6) Select Survey>Fieldbook Data
IEBentley InRoads Survey 2004 Edition 10 =l

File  Surface Geometry | Survey  Ewalustion  Modeler  Drafting Tools Help

<Unnamed: - E Wiew Survey Data ¥

Displays the imported Field da A Fefresh View
Begenerate Graphicz

Fit Wig

FE Find Paint in Yiew. ..

R Focbock Doy
= Feature Table...

Feature Table to Preference. .
Y& Survey Feature Filter...

ook Heb |
4

3;3 Metwark...
Metwark, Symbology...

K Delete Survey Data...

A% Survey Datato Surface...
Kﬁ. Surven Data to Geometny. ..

A Inverse Survey Data...
I** Transform Survey Data...

The Fieldbook Data dialog will appear.

A-LFieldbook Data o ]
EE ﬂ [ Duplicates Dnl_l,ll "'I Help |
Statiohs:

Station Marne | Morthing | Easting | Elevation | Code | Statug ;I ﬂ
traw .

49 d 341 FOERER. 710 R40. 770 5

a0 74585751 FOF3IE7A83 BE1.128 CP M -

I:{-‘I ATATAd oA FOOndd e CAM AT I —r el HJ

Chainage: |<| < “FLQN j > | >||

Observations:
Paint Mame | Morthing Easting Elevation | Code Status Horizontal £ ﬂ
= d FOE240.367 534.900 RN FN 0°poan”
50 3745860731 707387183 BE1128  CP M 1477401 9"

BEN:E‘LEY Solutions for Road, Rail,
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7) n the Station portion of the dialog < RIGHT CLICK> the first station 49. A

menu will appear and now slide down and select Route... with a <D>

I-EFieldbook Data _|o] x|
2] %] B %] #| I Duplicates Ony | | Help |
Stations:
Station Kame | Morthing | E azting | Elesation | Code | Status - ﬂ
tran
06585710 540,770
50 Add Before.. 707357.183 FE1.128 CP N _
cH .ﬁ.dd .ﬁ.Fter... i nniny. e e ] CAn AT -~ "l _I_I
A e | b
Delete
Chainage:  |<| « [
. Find. .. j J—l
Obszervations: Center
[ Point Name_| il 4|
a0 ' lighlight stations |7 14774013
Edit Skyle. ..
L | I I _’I

The following dialog will appear and show you the data for the traverse.
Notice that the fixed points are symbolized with a triangle and the
computed points are circles.

1L Build Singl Route - O] x|
Route Points: Eilil Ok |

Type | M ame | MHarthing | E azting | Elewation | Cancel
74 ATh223.334 FOe240.367 534800 4'

43 374826940 FOBRBR A0 540770 Help |
50

374585781 YOY387183 561128
a1 374383 F03041.377 549436
52 374073768 FOBR10.225 574785
373782454 V03036226 B14.5M
54 373534.023 V09555462 629549
55 373878602 Y09277EFE BREA3N
56 374061.418  F03254503  E5253
10 374504117 V09262221 645824
2] 374452934 708520083 573234

EE@EE@EEEEERE

8) <DATA> o |

BENTLEY

C Solutions for Road, Rail,
LJIVIL

and Site Infrastructure 9
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This brings the Network data into the Network - Single Route dialog.

J:l Metwork - Single Route - IDIEI

— Pointz

™ Show Side-Shat Pairts Dictails. |
Type | M ame | M urnber u:ufEII:u...| Morthing | E azting | -
2 79 1] ITR223.334  FOB240.387
F2) 49 3 A74820.940  FOERER.FIO0
{=) a0 3 Jr4RER.FE1 FOF3E7.183
= 51 3 Ar4341.891 70RO 3T
(= 52 3 J7A0737EE  FOBR10.225 T
{=) A3 3 IFiraz.454  F09036.226
{=) A4 3 IFAR34.023  FO95ER 482
(= 55 3 A73E7RA02  FO92F7 E7R bl
1| | 5

— Obzervations

Al " Occupied Point ¢ Foresight Pairt Dietailz. . |

Type | Oc... | Bau:...| Far... | W alle | -

Harizontal Angle 43 i Al 14774079
Harizontal Angle a0 43 a1 183745'55"
Horizontal Angle a1 a0 h2 184747 26" -
Harizontal Angle B2 a1 A3 18671349
Harizontal Angle 53 52 a4 176" 25'54"
Horizontal Angle a4 a3 a5 22°83'26"
Harizantal Angle ) B4 s 2117373
Harizontal Angle s ) 10 18872958
Harizontal Angle 10 1] 3 B 0333 ;I

BEN:E‘LEY Solutions for Road, Rail,
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9) DATA> the Least Squares button @

I-ENetwork - Single Route =10 x|

Bctive: IDefauIt ﬂ %

— Paints
[T Show Side-Shat Pairts Dietailz. . |
Type | M amne | Murnber DfEII:u...| M arthing | E asting | -

79
43
B0

375223534 TOB240.367
374825940 7065585.710
I74eBR YR FOV3EFA83
374341.891  F08041.37F
374073768 TOBE10.225
IFI782454  T0908E.226
373534023 TO9555.462

4 HEEEEEEE

| 55 AF387e.R02 ?IEI'EIE??'.EE?E_Iﬂ
3
— Obgervations
Lol " Oceupied Point  © Foresight Point Details |
Type | Oe... | Ba-:...| For... | " alue | -

Harizontal Angle 49 i a0 147%40M9"
Harizontal Angle a0 49 =1 183"45'55"
Harizontal &ngle a1 il Az 184747 26"
Harizontal Angle a2 a1 a3 186™1349"
Horizontal Angle 53 b2 a4 176" 25'54"
Harizontal Angle A4 R3 ] 22°68'26"
Harizontal Angle ) a4 ] 211737
Haorizontal Angle s L 10 188 29'53"
Harizontal Angle 10 hE 9 85703"33"

L

10) Match the dialog with the one shown below

J:,l Least Squares Adjustment

Dimension: - & djust

MHumber of Obzervations: 27

Cancel
Murmber of Unknowns:
Boeept
Confidence Lewvel: 95
Fepaort...
Conwvergence T olerance: 0001000

Paint Pairz

Il
f

I aimurn Mumnber of lterations: |99

Help

BENILEY Solutions for Road, Rail,
(CIVIL | and Site Infrastructure 13
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11) <DATA> At |

'L Least Squares Adjustment

Dimension; an - Adijust

Murnber of Obzeryations: 27
Cancel

Murnber af Uk nows:
Accept
Confidence Lewvel: 95
Repaort...
Corvergence Talerance: 0,007 000

M awirnurn Murnber of lterations: [gg Paint Pairs

Il
LHE]

12) Before we ﬂl <DATA> HEL“' to review the report .

2| x|
Savein: | ) FIXED ~| « & cf &
S 123, xml
File name: Itraw‘I—:mI Save I
Save as type: | XML File [* i) = Cancel |
Help |
&

13) File name: trav.xml for the file name and <DATA>

BENTLEY Solutions for Road, Rail,
(CIVIL | and Site Infrastructure 15
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The following xml report will be generated. We will check the adjustments
and see if everything is the way we.

e vmnnenl v el Sedlings' sl b SYMETRYNY Desk o, Cennd 1T ed | FIGED s =10l x|

Fin Tooks Help
| \Program Fiss\bentiey \Cad oML Diaesh
[0 Briage

Least Squares Report

Repart Craatad 31 4/2004
Tira: 17 40pm

Least Squares comes fid
Reratichs: @
Dimension: El
Conver prnce Tollance: [T
Contidence Level 5%
Pedundaneies: 3

& Standard Devistions 30060

Warning: Chi-Sguase Teet exceeded upper bound | 1450, 15518 )

Arimanhsa: [
D ection: L]
Hotizoneal Angles: 9 s

After review close the window and the Least Squares Adjustment
Dialog will still be available.

J_:l Least Squares Adjustment

Dimenzion: Adiust

MHumber of Observations:
Cancel

MHumber of Unknowns:
Accept

i

ddducl

Confidence Lewvel: q
Repart...
Convergence T olerance: 0.01 0000

b asirnurn Mumber of lterations: g Print Pairs

‘|‘|‘| L

Help

14) <DATA> _ pocent | this will bring the adjusted data forward.

BENTLEY Solutions for Road, Rail,
(CIVIL | and Site Infrastructure 17
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Notice the xyz values change based on the adjustment.

I-ENetwork - Single Route -|O] x|
= |51 % o U A e v Heip |
Active: IDefauIt j %

— Points
™ Show Side-Shot Paints Details. |
Type | M ame | Humber -:ufl:ll:u...| Morthing | E azting | E lesation |*

74
43

ATR223334 TOB240.367 534.900
F74826[%0  FOBSES. 10 B40.770
374585 °37  FOF3EYAR0 0 BE1.130
374341788 FO8041.305 B49.437
4073608 FOBRIO111 BY4.7E7
I737/e2. 248 V09086075 E14.604
73533785 FO9RRRZVS B29.5h7 -
| »|

[y |
=
RN SRR ' PG S B P e}

ATAATR 2T FO92TT RO7 RRR R33

A DRDEEOOEPE

— Obzervations
WAl " Oeccupied Point € Faoresight Point Dietails. |
Type | Deccupied | B ackszight | Forezight | " alue -
Hornizontal Angle 49 79 R0 14774019
Harizantal Angle a0 49 B 1837 45'55" —
Harizontal Angle | a0 bz 184747 26"
Harizontal Angle a2 a1 L] 18671349
Horizontal Angle 53 h2 b4 1767 25'54"
Harizantal Angle a4 B3 L] 2276826"
Harizontal Angle 55 a4 RE 21173731
Hriznntal Anile AR i} n 1A *9RA" ha
il | _>I_I

BENILEY Solutions for Road, Rail,
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Note: Even after we accept the Network we could still return to the adjustment
commands and start again. InRoads will retain the original data information so
that the Network can be recomputed anytime.

BEN:{‘LEY Solutions for Road, Rail,
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Now we still need to bring the adjusted data forward one more time. Even though
we have accepted the data for the adjustment we still need to bring it forward to
the fieldbook.

J:l Network - Single Route =10 x|
= L2 e M Help |
Active: ID&ault
— Points
[~ Show Sidgihnt Fairits Dictails. |
Tvpe | M ame ‘}\ Mumber of Ob... | M arthing | E asting | E leseation | -
£ | AFh2Z23. 334 TOE240.367  534.800
2 43 3 74826940 TOERSE.F10  B40YF0
= 50 3 aF4eER 737 TOFISYAR0 BR1.130
= A1 3 IF4341.788  T03041.305 B49.437 |
= 52 3 74073608 TOBR10111 BR4.7ET
(= 53 3 aFave2 248 TOA08E.0FI B14.504
(= 54 3 I7IeI3FER F09RRR2ZFY B2IARZ2
l:?:ll RR ] ATMATR A FO9PFF ROT FRR R33 I x
1 3 |
\
— Dbzervations \
Al " Dccupied Point \Q Foresight Point Detailz.. |
Type | Cccupied | \Backsight | Forezight | " alue -
Hornzontal Angle 49 7 R0 1477401 9"
Harizantal Angle a0 49 B 183745'55" —
Harizontal Angle a1 A0 L 184747 26"
Harizontal Angle 52 a1 L] 186™1349"
Hornizontal Angle 53 b2 R4 17E"25'54"
Horizontal Angle b4 a3 Ll aaTeRRE"
Harizontal Angle ) A4 L] 2117 3ran
Hariznntal Aninle i3} il n 18A" 2R hl
4rir | LlJ
\
\

15) <DATA> the Network to Fieldbook Icon ﬂ{

This brings the adjusted data into the fieldbook.

BEN:E‘LEY Solutions for Road, Rail,
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Status

indicates the relevant status code(s) for each station. The status codes are:
N - The point has notes.

E - The point has been edited.

F - The point is a keyed-in (fixed) coordinate.

A - The point has attributes.

V - At least one of the attributes has a value.

| - An inserted point

C - An adjusted point.

BEN:{‘LEY Solutions for Road, Rail,
22 (CIVIL | and Site Infrastructure
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Notice: In this dialog the status of the traverse points are now fixed.

J:l Fieldbook Data o ] 4|
Eﬁﬁﬂ [ Duplicates EInI_I.JI "'I Help |
Stations

Station Mame | Marthing | E asting | Elervation | D:n:le\ | Status | 1= ﬂ
¢ 74825, 540,770 ) 7

a0 3?4585 ?'3? ?0?38?‘.1 ED 561,130 CP FCM 4

A1 a74341 788 708041.305 R49 437 CP FCM Al

52 74073608 F08E10.111 574,787 [ FCM e

A3 AFATA2 248 F03026.07 3 614.504 CP FCM B

54 A73R33.765 709555, 279 629,552 CcP FCM 5

55I KFKIFiaNeral F09277.507 655,533 | [ FCM _EIﬂ

L] 3

Chainage: |<| <||HAN j 3 | >||

Observations:

-

4000 RAN 0000

5 3?’4585 ?3?’ ?0?38? 150 551 13D CP FI:N 147740 9"

B]**N I'LEY | Solutions for Road, Rail,
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Note: For multiple files you can use the Group of files option to import list.

Ik Import

[x

Laok in: | 5 FIXED

-]« ® ek B

2] 14214648, RWS
#]14214666.RWS
2] 14214600 RWS
#] 1421460, RWS
2]14214600 RWS
2]142146E, RWS

4]

%] 142146EE. RWS
%] 142146F RWS
%] 142146FF. RWS
%] 1421466, RWS
%] 14214666, RWS
2] 1421 46HH, RWS

#] 1421460 RS
#] 142146P RWS
#] 1421460 RS
#] 142146R. RS
®] 1421465, RWS
R]142146T RWS

#]142146LRWS
®]1421461.RWS
®] 1421468 RWS
®] 1421460 RS
B]142146M, RIS
2]142146M,RWS

.

File name: | [rpart
Files of type: | TDS [F.rwd) j Cloge |
. Geodimeter [Topography] (7 raw] - .
Template: Geodimeter [Cross Sections] [ raw] Comections... |
Topcon FC4 [Ficd] _
Linear Units:  [Mikon [*rwd) Opticns... |
Angular Units; pelieClmgil=-Ni Help
MRS T et File 7] b, _ tee |
coor [ Tx=T]
MB [* TxT) L
b [ k] =

Sample of the format used in the .txt file used for Group of files

142146AA.RW5 TDS RW5S

142146bb.RW5 TDS RW5
142146cc.RW5 TDS RW5
142146d.RW5 TDS RW5
142146dd.RW5 TDS RW5
142146e.RW5 TDS RW5
142146ee.RW5 TDS RW5
142146f.RW5 TDS RW5
142146ff. RW5 TDS RW5
1421469.RW5 TDS RW5
14214699.RW5 TDS RW5
142146hh.RW5 TDS RW5
142146i.RW5 TDS RW5
142146j.RW5 TDS RW5
142146k.RW5 TDS RW5

24
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Processing Survey Data

Processing the rest of the Survey Data

16) Select the File > Import > Survey Data

ILBentley InRoads Survey 2004 Edition -0l x|
File Surface Geometry  Survep  Ewaluation  Modeler Drafting Tool: Help |
Mew... Ciel %, 2 &{ B S‘J;[,",]' B
; (& Open Ch+D } Formaks 5
= Save r
Save Az
EX' Project Defaults...
;@ Text Impart Mizard...
Irpart v s Surface .
Export r r_ﬂ) Geometmy...
Translators v| ¢ Template. .
Fecent Files
E xit

17) Again the import dialog appears. You can double click each file or select

each file and <DATA>

Lok in: | () FIXED x| « & cf EB-

[

B 14214648 RWS

2]14214666.RWS
2]142146CC RWS
2] 1421460, RWS
2] 14214600 RS
] 1421466 RWS

1|

%] 142146EE. RWS
2] 142146F RWS
2] 142146FF RWS
2] 1421466, RWS
%] 14214666, RWS
%] 142146HH . RWS

#]142146LRWS
2] 1421461 RWS
B]142146K RWS
®] 1421461 RWS
2] 142146MRIWS

2]1421460 RWS
2]142146P, RWS
2]142146¢ RWS
2] 142146R. WS
2]1421465.RWS

#] 1421460, RS

2]142146T.RWS

Angular Units: DOD.MMSS Help

D
File: narne: || Ipart I
Files of type: ITDS [*.rwi) j Close |
Template: I j Comections... |
Linear Units: LS Feet Options... |

_ e |

BENTLEY Solutions for Road, Rail,
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Select Tools > Survey Options and in the File Options portion of this dialog you
can turn the option to Resolve Code Errors and Log Code Errors on or off.

drL Survey Options x|

General | L nits I S_I,Iml:u:ulu:ug_l,ll E-:urreu:tiu:unsl Observation Standard Deviatinnl

Chord Height: 000 Help |
Faint Seed: |1 2360

Figure Seed: |‘|

Cell Scale: |4|:|_|:|I:|I:|

Tent Scale: [40.000 Figldbook dwudit Trail File Name:

Lire Scale: |4|:|_|:||:||:| I J
— File Options

¥ Fezolve Code Enars [T Save Computed Coordinates

¥ Log Code Emars % [ add/Edit Audit Trail
—%iew Optionz

¥ Automatic Refresh [T Seoiegate Text by Feature Level

— Plarimetric Settings

¥ Use Custom Operations W Attach Default Tags
[ Use Symbols V¥ Attach Attibute Tags
v Use Cels

[ Include Custom Operations, Symbolz and Cells in Single Cell

] | Open... Save.. Save bz, Cancel

BENTLEY Solutions for Road, Rail,
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18)After selecting all the files that are to be imported <DATA> &l

The following dialog will appear because there are Code Errors

I-EResolve Code Error

Error:

Paint M arne:
Dezcription:
Change To:

Suggestions:

Log File Hame:

333ST
2341
33357

33357

Rty
Ignare
|grore Al
Features...
Browse..,

Help

Pl e

19) Select M with a <DATA> This will process the data and allow

the user to fix the code errors later.

Processing Survey Data

BENILEY Solutions for Road, Rail,
(CIVIL | and Site Infrastructure
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20) After a few seconds the view will appear as shown below.

[ELC CTDOT_Projects)000_CT_TestSurvey wark.dgn (30 - V8 DEN) - MicraStation V8 2004 Edition =l&] =
e Ede Cemert Semtinge Jook UMltes workspate Window Hen  MyDecplns ) )
Bo-=ao~- 530 ’ -_"]‘@'oi‘:ﬁ‘] NEFEH & bR~ @ ?|XI-‘03755(2 L = e ) [ r‘[
Foatures | Festures 2 Feabres 3 Kitchen Snk
[ 210X
| B -| Fin Swince Gromety Spvey Evolssion Modesr Dusbing Took Heb

paun |

B 0 Desgn view: 3| () u|2|3|4|5|c,|:|95‘

Display complsin

oo @ HMSMOD-USR DEFY H
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Fixing Code Errors

21)The first Code error we will fix is the code error that was reported as we
processed the data. Select the Survey > Find point in view command

=10l x|

File Surface Geometry | Survey Ewaluation  Drafting  Tools ﬂelﬂ

I LBentley InRoads Survey 2004 Edition

<nnamed> - E Wiews Survey Data k
Centers the view around a sg At Refresh View |24
Begenerate Graphics
Eit Wiew

@ Find Faint in Wigw. ..

[ Fieldbook Data...

5 Feature Table...

Feature T able to Preference. ..
E Survey Feature Filker...

B2 Mebwaork. .
M etwark. S pmbology...

?{_ Delete Survey Data...

R Survey Data to Surfage...
I,Ei'ﬁ Survey Data to Geometry...

A lrvverse Survey Data..
I Transform Survey Data. .

Paint Hame: |2941 ﬂ Apply |
Fladius: 2000 Close |
Help |

22) When the Find Point in View dialog appears enter the
point number: 2941 (Pt # observed when the code errors were reported.)

radius: 2.000 (feet)

<DATA> _ tooby |

This will center the point to the screen and everything that is within a 2
foot radius.

BENTLEY
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23) Turn on the point numbers by selecting Survey > View Survey Data

J‘l Bentley InRoads Survey 2004 Editio - 0| x|
File Suwrface Geometry | Survey Evaluatlun Drafting  Tools HE|J
<Unnamed: - t Wiew Surven Data 4 LY_ﬁ FPlanimetrics
Displays names jﬁ Refresh View . Sumbols
8 Rogererae s . I —
Fit Yiew ‘g Codes
F& Find Paint in Wiew... ? Elevations
B Fieldbook Data.. Ay Enors
m Feature Table. .. 7 Notes
Feature T able to Preference. .. 2 Hetwork
Y& Survey Feature Filter... L¢# wirite Survey Data o Graphics. .
B2 Metwork...

Metwark, Symbology. ..

K Delete Survey Data...

R Survey Data to Surface. ..
ﬁ Surven Data to Geometny. ..

A&7 Inverze Survey Data...
<" Transform Survey Data...

Or
Yiew Survey Data |
RS m&ﬂvbéljﬁﬁél@

Bh\] I'LEY | Solutions for Road, Rail,
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LG IR T_prujects | 000_CT_Test Survey arkedgn (30 < Y8 DGY) - MicroStation ¥ 2004 Edition - =181

fje [t Comert Settngs Tooks Gloes Workmpoeoe Window bis  MyQiscoine

vns @0 - 550 - 5o - I II 4= ?{.| Festuses| FaslieorZ Foatures3  Kiichee Sk
g-g-0e[Dsu e snd -~ @ 7]

r It =101 >:
sioce [eomety Syvey Evibiton Drafing Jook Help

Levenl Drsgilay i | o B HHSMODASE DEF]

Notice there is no symbology for point 2941 this is because the code was
entered incorrectly in the field.
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24) Select the Survey > Fieldbook Data from the Survey Menu

1 Bentley InRoads - 0] x|
File  Surface Geometry | Survey  Ewaluation  Drafting  Tools ﬂelﬂ

<Unnamed: - t Wiew Survey Data *
Displays the imported field da Al Fefiesh View L
Lﬂ Begenerate Graphics
Fit Yiew

FE Find Paint in Wiew. .

il Feldhook Dala_y |
X&) Feature Table...

Feature T able to Preference. .
Y& Survey Feature Filter...

EE Metwork,
M ebwark. Symbaology...

K Delete Survey Data..

A% Survey Data to Surface...
ﬁ Survey Data to Geometmy...

A7 Inverse Survey Data...
%" Transtorm Sureey Data, .

Or

=
@'}gﬁ <Urnnameds - K &R &1

Fieldbook, Drata

BENILEY Solutions for Road, Rail,
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l:l Fieldbook Data ;Iglil
mﬁﬂﬂ [T Duplicates Orly I "I Help |
Stationz:

374825.940 70B525.710 540,780 :

50 374585737 07387150 561.130 CF FCH 4t

51 374341 788 7020471305 543 437 CF FCH i

a2 374073605 708610111 o74.7av CF FCM 5

53 IFITE2248 703026.073 614.504 CF FCH 5

54 373633705 703555.279 E29.552 CF FCH _EIj
3

Chainage: |<| < ||322 j >| >I|

Obzervationz:

3 374452, 334 18520.053
1na 74604117 ?09282 221 845 824 CF' FN

. |49 74825940 70E5ES. 710 540,730 CGS FM

: 7 A7B223.334 705240 367 534900  RaM FM
4] | i3

25)After the Fieldbook Data dialog appears select the selector button ﬂ from
the Observation section with a <DATA> this will cause the dialog to
minimize and InRoads will prompt you to Identify Point in the lower left
hand corner of the screen. The minimized dialog might be covering the
prompt just move it out of the way.

BENTLEY Solutions for Road, Rail,
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26)The Fieldbook Data dialog will display again with the point 2941 selected.
Notice that the code is red. This indicates that there is a code error and
the system does not recognize the code that was used in the field.

-EFieldbook Data i [m]
mﬂﬁﬂ [ Duplicates Dnl_l,ll "I Help |
Statiots:

Station Mame | Haorthing | Easting | Elewation | Code | Statuz | E;I ﬂ
50 374585 737 07387150 5E61.130 CcP FCH 5

50 3085737 07387150 5E1.130 CP FCM 5

51 374341788 708041305 549437 cP FCH B

51 374341.708 F08041.305 549437 CP FCM 5[_l

2 374341788 702041.305 549437 CP FCH A

51 37d341.788 F08041.305 549.437 CP FLCM 5

- 05

FCM

Chainage: |<|<|| j a s

Obsersations:

Fairt Name | Morthing | Easting | Elevation | Code | Status | Hari = | ﬂ
2926 374195.228 708165.755 BR2.083 104 209"y
2927 374202.805 7o0e17e. 382 552451 104 205"
2928 3742051148 708173933 562233 104 204"
2929 374206.932 708183.991 552130 104 5T 202"
2930 374205296 708188.667 562681 104 202"
291 374206.753 708189.771 BR2789 104 2m”
2932 37420312 708183.856 552281 104 2m”
2933 374209.849 708188140 BR2182 104 20!
2934 374203524 08175377 552858 336 205"
2935 374203135 708173155 BB2636 424 208"
2936 374199.734 708164.238 552320 408 208"
2937 374210100 708158.019 580832 229 207"
2938 374205.824 708165.128 BR28B0 336 207"
2933 374202438 708164.189 552192 320557 208"
2340 374208.607 7O8167.019 305 206"

374209.33 70a G 5
29i12 374211.153 708183.952 552,66 IEIE!E! FC 2EE‘ILI
4 4
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27) On the hilited line <RIGHT CLICK> and select edit or <DOUBLE CLICK>

Obszervations:

Foint Mame | Morthing | E asting | Elewvation | Code | Status | HDIi:I ﬂ
2926 74195228 02165755 BR2083 104 209“‘_|
2927 AF4202.805 F0E176. 382 552451 104 205
2924 r42065118 F08173,933 BR2233 104 204~
2929 A7F4206.992 F0E183.991 552190 104 5T 202
2930 AF4205.296 702188 667 552 E81 104 202"
2931 AF4206. 753 FOR189.771 BR2 789 104 am=
2932 FF4209.121 702183856 5h2 281 104 2m~
2933 374209 849 708188140 B2 182 104 am=
2934 AF4203 524 FORTR3FTF h28h8 336 205"
2935 74203188 FOE173.155 BR2E3E 424 205"
2936 74199734 FOE164.238 BR2320 408 209"
2937 37410100 FOR158.019 BROA32 229 207"
2938 AF4205.824 FOE1E5.128 BR2ER0 336 207
23939 IF4202. 438 02164189 BR2192 306 5T 208
2940 74208 607 FOE167.019 05 205"
254 3 T8 E s i}

2342 374211.159 706153.952 EEZGED 999 PL e R 2000 -
4| | Add After...

Delete [!

Zut

Copy

Faste

Find. ..

Center

Highlight Observations

v Raw Obseryation
Right Face Angle

El Edit Observation

Foint Mame: | | ¢ | |t2941

=101 %

Hotes:

Twpe:

I CompLited j

Harizantal Obsereation: I 207391 0

Wertical Obzervatan: |39"|:|4'4?"

Slope Distance: |1 97 RA0
Code: |333 ST

T arget Height: |5_ Qoo

M arthifg: |3?42I]9.331
Easting: |705157.875
Elexvation; |552_82E|

Lo
Cloze |
Help |
Aftributes:
Code [ Mame ' alue

28) Enter 336 as the code and <DATA> ﬂl this will execute the

command.
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Notice the point now has the correct symbol for our point.

ELACTDOT prajects|000_CT_Test\Survey\wark.dgn (30 - Vil DGS) - MicroStation Y8

B Ed Eoment Ssttngs Tpchs (BMkes Worbspac Window e Myscoine
[msvoousroer =) [@ 0 - S30 -|S3 0 - _| Fesures | Feslres I Foslores 3 Kkchen Sk | a8 ihiB -~ @ 2 |
g 9:.'-°|| o @8R | 7. heniey Inflnads Sureey 2004 falition =TS |

- o Sulsce feomety Syvey Evikstion Deaftng Tosh Hel mIE]
Wmaed: » W BN H— =0 "
+ <8 | P b | Ty | Acome=

19 pretoerces |k Srver] 4] |51 o

2D Eition

o | @ HM-SMODUSR DEFT
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Finding things to fix

29) Select the Survey > Fit View this will fit the dynamic survey data display
to your screen.

I-EBentley InRoads Survey 2004 Edition -10| x|

File  Surface Geometry | Survey Ewvaluation  Draftng Tool: Help |

<Unnamed: - t Wiew Survey Data *

jﬁ Refresh Yiew I T
' Preferences I ﬁ & Lﬁ Begenerate Graphics . _ L'Ij
gmmqg....

Fits the contents of the fieldt B2 Firnd Paint in View, . i

[l Fieldbook Data...

5 Feature Table...

Feature T able to Preference...
E Survey Feature Filker...

EE Metwork...
Metwork. Symbalogy. .

K Delete Survey Data...

R Survey Data to Surface. ..
fﬁ'h Survey Data to Geometny...

A Inverse Survey Data..
<" Transform Sureey Data...

Or
'|||'iE Surve Data _ =]
UL R ADOY RS RE

BENILEY Solutions for Road, Rail,
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30)The view shows a blue line from one end of the data to the other this is not
rlght With the MicroStation Window Area in on the lower end of the line

=101 %]

-n S _| Frohrrs | Frotwes? Frotres 3 Kkchen Srk | ed & i B « o @ "[

RS

e Geomety Syves Cwskaicn Disting Jook Heb
Urrasmed RGN E—- =0
| P b | Ty

15 Proferences | & Swvev] alo] [ —

| w |8 HMSMODASSR DEFT

Bt Bentley InRoads Survey 2004 Edition

Fle Suface Geomety Suvey Evabiatin Drafing Tooks Help
<Unnamed> B Ed\NYY H— 5B
L RTABOY RSB D

eady

At =D docpExd _ ) >
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31) Again we will select the Survey > Fieldbook Data command from the
menu

1 Bentley InRoads -10] x|
Fil=  Surface Geometry | Survep  Ewaluation  Drafting  Tools ﬂelﬂ

<Unnamed: - t Wiew Survey Data *
Displays the imported field da Ay Refresh View %
Beagenerate Graphicz
Eit Wiew

F Find Paint in Yiew. .

il ook Doty
N5 Feature Table...

Feature T able to Preference. ..
Y& Survey Feature Filker...

3;3 Metwork....
Metwork, Symbalogy...

K Delete Survey Data...

A Survey Data to Surface...
ﬁ Survey Data to Geometry...

A7 lrwerse Survey Data...

[“* Transform Survey Data...

Or

: Ed
@mﬁ <Urnamed: - KRR &K

Fieldbaok Data
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L=,l Fieldbook Data

Elﬁﬂﬂ ™ Duplicates Orly I—L,

Stations:

Station Mame

374525.940
50 374586737
a1 374341785
52 374073603
53 373702245
54 373533785

VOB525.710
7073871580
708041305
70361011
703096.073
709555.273

Marthing Easting Elevation Code Statuz

540,730
561.130
549.437
574.787
£14.504
£29.552

CF FCH 41
CF FCM al
CF FCH 5
CF FEM &
CF FCH 5w

Chainage: |<| ¢ “322

Obzeryations:

=1 51

10 3?4504 7 ?252 221

. |44 374826940 Z0B585.710
I 1m 375223334 706240367

45 324
540,730
534,900

CF' FM

CGS FN
RaM FM

32)After the Fieldbook Data dialog appears select the selector button ﬂ
from the Observation section with a <DATA> This will cause the dialog
to minimize and InRoads will prompt you to Identify Point in the lower left
hand corner of the screen.
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33)With a <DATA> select point 4287 in the view

Bt Bentley InRoads Survey 2004 Edition

File Suface Geomely Suvey Evabialion Disfing Took Help
Urnamed> = BN¥5 M-8
L RTABOY RSB D

eady
\

At =D doomBExd _ ) >
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34)The Fieldbook Data dialog will display again with the point 4287 selected.
Notice that the code is 118 and that the second point of this chain has ST
after it. After some trial and error we find that the ST should have been
applied to the first point on this chain.

J:l Fieldbook Data

Eﬁﬂﬂ [ Duplicates Orly

Stations:
Statiar M arme | Marthing | Easting | Elevation | Cade | Status B ﬂ
&1 374341.708 708041.305 543437 CP FCH Gl
52 374073608 708610111 h74.787 CP FCH g
52 374073603 708610111 574.7897 CP FCH 5
52 374073608 708610111 h74.787 CP FCH g
53 373782248 703086.073 614.504 CP FCH 51
54 373533.785 709556, 279 £29.552 P FCH 5
. { grER [ I:I:|: i

Chainage: |<| < ||-|-|3

=1 5D

Obseryvatiors:
Point Mame | Morthing | Easting | Elevation | Code | Status | Hori «] ﬂ

4279 373564.317 703417.765 593458 419 3447

4280 373BE5.028 709418.781 534351 419 344

4281 373565.410 703418.460 594274 93357 J45™

4282 373564.409 709418.081 534241 939 344

4283 373563.654 703408202 594085 9333 J45™

4284 373570.395 709408.165 534083 939 4E”

4285 373567.555 703413.533 594282 M3CL J45™

4286 373567246 709413313 589605 802

37 ). [ 118
4223 373564.509 703407 242 11357 343"
4289 373559.M3 709404247 oerz20a 118 41
4230 373557860 703407 434 587170 1857 1
4291 373563.222 #09410.9M HBg.EE4 118 KLk
4232 373565.892 709414.036 533835 18 34"
4293 373559.289 092113 H23.574  S045T a4z
4234 373551.797 703423.90 534.244 504 40”
4295 373543.423 #09452.551 B00.936 504

35) <Right Click> on the blue bar for point 4287 and select Edit
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J:LEdit Observation

Foint Mame: || « ||423? s | 3| Motes:

ile

Type: | J Cloze
Horizontal Observation; |345"|:|3'3|:|" Help
Yertical Observaton: |1 02120

Slope Distance: 1150160 Auttributes:

Code: 18 Code  [Mame | Walue
Target Height: |1 3.220

Morthing: |

E asting; |

Elevation: | \

36)Add ST to the code line and ﬂ then select the next button this will
take you to the next point where you will remove the ST and ﬂ

37) Notice the long line is gone and the channel is now displayed correctly.

e vie L LR RADU A BEEE

bk =CM A0 0§ E X D
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Save .fwd (Survey Data)

38) After all the data has been adjusted or at the end of each day you will
want to save the Survey Data. To do this Select the
File > Save As

El Bentley InRoads Survey 2004 Edition 1 - |I:I|£|
File Suface Geomety Survep Ewalustion Drafting Tools Help |
MNew... Chrl+M
= Open... Chrl+0
- Save r

z | L[ .
_5 @ FProject Defaults...! . 4

-‘@ T ext Import YWizard. .

Irnport k
Expaort ¥
Translataors ¥

39) The Save As dialog appears, select the Save as type: (*.fwd) and enter

a File name then <DATA> This saves the data in the he next

day you will load the .fwd and either continue with the edit process or
import more field data or both. Remember to save the .fwd when ever
exiting InRoads Survey.

IESave As d |
Save it I  Fl<ED j e £F E-

u adjustedtray. frd %

File: narme: adiustedtay. frd Save I
Save az type: | NS NE =Y W] Cancel |
Help |

Active: adjustedtray j

BEN:E‘LEY Solutions for Road, Rail,
(CIVIL | and Site Infrastructure 61



CONNECTICUT
DEPARTMENT OF TRANSPORTATION

62

BEN:{‘LEY Solutions for Road, Rail,
(CIVIL | and Site Infrastructure



CONNECTICUT
DEPARTMENT OF TRANSPORTATION

Processing Survey Data

Write Survey Data to Graphics

40) Now we will want to save the graphics to a design file. Select the Survey
> View Survey Data > Write Survey Data to Graphics

J:l Bentley InRoads Survey 2004 Edition o [w] P
File Swface Geometry | Survep Ewalustion Drafting Toolz: Help
<Unnamed: - E Wiew Survey Data * LE" Planimetrics
. +
YWrites survey data to the gre A Refresh View .+ Symbolz
Regenerate Graphics |1_2 Mames

Fit Wiew ‘g Codes
EE Find Paint in Wiew... ? Elevations
[ Fieldbook Data... Ay Epors
m Feature Table. .. ' Motes
Feature T able to Preference. .. 23 Network
Y& Survey Feature Filker... "Wwirite Survey D'ata o Graphics...

3;3 Metwark....
Metwark, Symbalogy...

K Delete Survey Data...

A% Survey Data to Surface...
Kﬁ. Survey Data to Geometrny. ..

A7 Inverse Survey Data...
I**" Transform Survey Data...

T write Survey Data to Gr =10 x|
Flanimetrics
[1 *& Spmbals Filter... |
0 2y Mames
[l "in Codes Cloze |
O z Elevations
| Errors Help |
O M otes
O M etwark:,
[~ Select Al
™ Planarize
Elesation; IEI.EIEIEI
Curve Stroking Mode: IH:::rizu:untaI and Wertical j

41) Select the include field for Planimetrics and _#o%  |This will write the
graphics to the design file.
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Survey Data to Surface
42)Select Survey > Survey Data to Surface

ILBentley InRoads Survey 2004 Edition -|O] x|
File Suface Geomety | Survey Ewaluation Modeler Drafting Tools Help
<Unnamed: - E Miew Surven Data k

B %88 <Unnamed: M Refresh iew

Begenerate Graphics

m ot 1 WA
L\_ 4 2 B ? f‘i\. Eit‘-.-’iew

Creates a DTM surface 5] Find Pairt in View. . i

[ Fieldbook Data...

5 Feature Table. .

Feature Table to Preference. ..
E Survey Feature Filker. .

£ Metwark. .
M etwark, S pmbology...

'K Delete Survey Data...

Survey Data to Surface
.-E?e. Survey Data to Geometry... k

A Inverse Survey Data...
15" Transform Surey Data,..

Or

K
B 55 Y8 <Unnamed> - |‘K |E\|ﬁ|£l"?|
)

|Survey Data To Surface|

J:l Survey Data To Surface x|
Surface Mame: |1 4714E j | oK I
D escriptiar: IUSE Feature Definiticj Cancel |

Talerance: IEI_EIEIEI Filtar |
bl aximum Segment Length: ||:|_|:||:||:|
Help |

Curve Stroking Mode: IH:::rizu:untaI and Verticj

¥ biays Use T —

¥ Triangulate Suface

)4 |
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L Triangulate Surface
Surface:
Drezcription:
[T Wiew Triangles
[T Extended Data Checks

Maximurn Length: |n.on

=101.%]
s o]

Cloze |

ﬂ Help |

— Results

— Featurez

[ Load Tagged Graphics
[ Delete Suface Contents

Mumber of Points:

Mumber of Triangles:

Filker Tolerance: |0nn

Elapzed Time [Seconds];

bare... |

Apply |

I-L Triangulate Surface

=101 x|

Surface: 1427145
Diezcrption:

[T “Wiew Trangles
[~ Estended Data Checks

b awirurm Length: ||:|_|:||:|

5

Cloze |

ﬂ Help |

— Results

— Features
™ Load Tagged Graphics

[ Delete Suiface Contents

15475
30426

MHumber of Pointz:

Mumber of Triangles:

Filter Talerance: {gon
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Processing Survey Data

Checking the Contours

ILBentley InRoads Survey 2004 Edition ' -0 x|
File | Surface Geomety  Survey  Ewaluation Mudeler Drafting Toolz Help |

<l Wiew Surface r C;u Perimeter...
- % IIpdate 3-01/Plan Surface Display. .. @ Triangles...
ﬂ B Fit Surface I
L {4 Label Contaurs
Triangulate Suface... Jn =
Display Display &3 s Features...
Diesign Surface Y| A Annotate Feature.
Diesign Pad M| iz Swrface Elevations.
Edit Surface b~ Slope Wectors...
Featurs 4 Single Paint ¢
@ Surface Properties. . ™ Two Point Slope...
@ P ¢ Crozsing Segments...
2T Copy Surace... =¥ Inferred Breaklines...
2% Delete Surface. .. FH Piofiled Model...
2% Rename Surface. . B Gridded Model...
Lltilities | (§¥ Color-Coded Aspects...

GI Color-Coded Elewvations...
Gg Colar-Coded Slopes. ..

L view Contours 0] x|

bain I advanced I
Surface; Help |
Fence Mode: IIgnDre j
Interval: |1 0
inors per Major: |3 ﬁ
— Syrmbology

Dizplay | Object | Mame I Cilar |

| b ajor Contours P Major_Contours []

[ Minar Corbours P_Minor_Contours [

| Labels P_Major_Contowrs  []

] Major Depression Contours Waorking Monplotting [

] Minor D epression Contours Working Monplotting ]

Edit... |
| Apply I Preferences... | Cloze |

BENTLEY

Solutions for Road, Rail,
CrviL

and Site Infrastructure 69




CONNECTICUT
DEPARTMENT OF TRANSPORTATION

70

BEN:{‘LEY Solutions for Road, Rail,
(CIVIL | and Site Infrastructure



CONNECTICUT
DEPARTMENT OF TRANSPORTATION

Processing Survey Data

b = R P )

R R N T _1of x|

BE-\IY_!‘I*I*:Y Solutions for Road, Rail,
(CIVIL | and Site Infrastructure

71



CONNECTICUT
DEPARTMENT OF TRANSPORTATION

72

BEN:{‘LEY Solutions for Road, Rail,
(CIVIL | and Site Infrastructure



CONNECTICUT
DEPARTMENT OF TRANSPORTATION

Processing Survey Data

BEN:{‘LEY Solutions for Road, Rail,
(CIVIL | and Site Infrastructure 73



	Importing the Traverse
	Adjusting the Traverse using Least Squares
	Processing the rest of the Survey Data
	TIP

	Fixing Code Errors
	Finding things to fix
	Save .fwd (Survey Data)
	Write Survey Data to Graphics
	Survey Data to Surface
	Checking the Contours

