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Section 1. Overview 
 

Before you use AASHTOWare Estimator®, browse through the beginning chapters of this manual. Read 
through this chapter before proceeding through the manual; it tells you how the Guide is organized. 

This guide was written to document the processes and procedures for Estimator as implemented at 
the Connecticut Department of Transportation (CTDOT). Additional information can be found in the 
Generic Estimator User's Guide  or Generic Estimator Training Guide . 

Information in working with Estimator in web-Trnsport can also be found at Web-Trnsport 
Interaction Guide . 

This guide is intended for users that will be delivering their final estimates to the lead engineer, and 
for lead engineers delivering their estimate to the Contract Development unit. 

This guide was also written for a user without super-user (administrative) privileges. For information 
on super- users (consultant engineers Estimator Administrators), please read the Estimator System 
Manager's Guide . Also, read the System Manager's Guide if you install and maintain Estimator or 
manage the reference database, which describes these operations in detail, or if there are menu 
options available to you that are not discussed in this guide. 

The CTDOT AASHTOWare Estimator® Procedures Guide is divided into six chapters and four 
appendices. 

Section 1: Overview 

Section 2: Getting Started - Prerequisites, focuses on the steps and information needed to get 
Estimator installed and working with the CTDOT environment. 

Section 3: Navigating in Estimator provides general information on the navigation within the 
Estimator application. 

Section 4: Using Estimator at Discipline Level provides information on the different methods of 
starting an estimate: hand entry into Estimator, import from a spreadsheet, and import from Quantity 
Manager.  This Section includes detailed Estimator instructions. 

Section 5: More Information about Items, discusses Estimator items in detail. It covers biddable vs. 
non-biddable, lump sums, obsolete items, special provision (“A”) items, estimated items, and 
alternate items. 

Section 6: Using Estimator at Lead Level, details the steps the lead estimator will take on processing an 
existing estimate and getting an estimate into ProjectWise. It also covers how a consultant gets an 
estimate delivered to the DOT. 

Appendix A. Glossary: Glossary provides definitions of Estimator terms. 

Appendix B. Consultant Engineers Initial Setup: Consultant Installation provides information on initial 
setup of Estimator 

Appendix C. Troubleshooting/Support: Troubleshooting/Support provides information on common 
errors and how to submit a support request. 

Appendix D. Locating Midpoint Latitude and Longitude: Locating Midpoint; provides instructions 
for finding the correct coordinates for the project. 

Appendix E. Revisions: Revisions 

http://www.ct.gov/dot/lib/dot/aashto/estimator/estug.pdf
http://www.ct.gov/dot/lib/dot/aashto/estimator/est_training_guide.pdf
http://www.ct.gov/dot/lib/dot/aashto/estimator/estwtig.pdf
http://www.ct.gov/dot/lib/dot/aashto/estimator/estwtig.pdf
http://www.ct.gov/dot/lib/dot/aashto/estimator/estsmg.pdf
http://www.ct.gov/dot/lib/dot/aashto/estimator/estsmg.pdf
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1.1 Estimator 

Estimator is an interactive, PC based, stand-alone cost estimation system for highway construction. 
It is a mature product which has been in production for over twenty years and is currently being 
used in twenty five other states, including New York, Maine, Maryland, Ohio, Pennsylvania, 
Vermont, Virginia, and the District of Columbia. 

The Estimator program provides the following benefits: 
 

 Estimator supports estimation via cost-based and historical techniques, while 
permitting ad hoc data entry if historical data is not present. The base data to 
support historical techniques will be provided via CTDOT’s Estimator catalogs. CTDOT 
Estimator catalogs include the item list and historical item price estimation data 
(both weighted average and regression coefficient). 

 Estimator estimates can be combined, allowing several designers to work 
independently on different engineering shares (or even parts of shares) then merging 
them into a single estimate. 

 Estimator verification functionality assists with finalizing the estimate by identifying 
errors such as incompatible or incomplete data. 

 Estimates can be easily imported from Excel Spreadsheets. 

 

Estimator can be installed stand-alone or in a networked environment with managed user access for 
state agencies. Both installation models will use CTDOT’s Estimator catalogs. Estimator licenses for 
consultants are on a "per user" basis, i.e., a license is required for each user. However, there are 
discounts available for multi-users. 

Estimator is designed to estimate the cost of a construction project using items of the project and 
several estimation methods to determine the price of the items. To use Estimator productively, you 
must understand the grouping of the items and estimation methodologies used. 

Contractors bidding on highway construction projects must determine approximately how much it 
costs to perform the required work so their bids are not so low that they lose money or so high that 
they lose the contract. Agencies paying for highway construction need to know how much a project 
costs so they can set up funding and evaluate the bids they receive. Estimator helps agencies develop 
these highway construction detailed cost estimates. 

Estimator makes sophisticated, technologically advanced highway construction estimation easy. 
Estimation typically involves an unwieldy quantity of information that must be logically divided to 
organize the estimation process. Estimator divides this information into manageable estimates and 
catalogs. 

To determine the total cost of an estimate, the estimated cost for each item must be determined. 
Because quantity estimates have already been developed as part of the design process, the 
estimator's job becomes one of unit price estimation. The total of all individual item costs provides 
the cost of the complete construction estimate. 
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Estimator supports three approaches to estimate unit prices: 

 Estimation based on the components (equipment, labor, and materials) used to 
produce the item (cost-based estimation). 

 Estimation based on the historical price of the item from previous contracts (bid- 
based estimation). 

 Estimation based on a subcontractor or supplier quote, or the estimator’s experience 
(reference price estimation). 

 

Each of these estimation methods are discussed later in this document. All estimation methodologies 
can be used in a single estimate. 

 

1.1.1 High Level Business Workflow – Estimator 

The flow diagram shown in this section (Figure 1) depicts the High Level Business Workflow for 
Estimator as used in CTDOT. All final estimates will be delivered to ProjectWise, the Department’s 
integration server (also available on the internet). For more information on ProjectWise, see 
Section 3 Submitting Digital Contract Documents to CTDOT of the Department’s Digital Project 
Development Manual. 

 

 

Figure 1. Business Workflow 

http://www.ct.gov/dot/lib/dot/documents/aec/Digital_Project_Development.pdf
http://www.ct.gov/dot/lib/dot/documents/aec/Digital_Project_Development.pdf
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Figure 1 illustrates how estimates derived from in-house engineers and consultants flow into web 
Trns•port. It also shows how estimates can be imported to or exported from web Trns•port to 
perform additional processing of the estimate. 

Each of the Discipline Level Estimators will create their estimates and pass them to the Design 
Lead to process. 

The CTDOT Design Lead will combine the estimates received from the Discipline Level Estimators 
into one estimate. The final estimate will then be delivered to the project specific 
240_Contract_Development ProjectWise folder, along with the specifications (contract plans will 
be delivered to the l00_Contract_Plans (PDF) folder). At the time of delivery, an e-mail will be 
sent notifying appropriate Department personnel. Contract Development personnel will then 
move the estimate into 24l_Contract_Development_Confidential folder. 

The Consultant Engineers will create a full estimate on their workstation. The final estimate will 
then be delivered to the project specific 240_Contract_Development ProjectWise folder, along with 
the specifications (contract plans will be delivered to the l00_Contract_Plans (PDF) folder). At the 
time of delivery, an e-mail will be sent notifying appropriate Department personnel. 

Contract Development personnel will then move the estimate into the project specific 
24l_Contract_Development_Confidential folder. 

An Estimator Checklist will be submitted with all estimates.  See Section 6.8.2 

Completed estimates will be imported into projects within web Trns•port. Estimates that are 
projects within web Trns•port can be checked out to Estimator by exporting the estimate as an 
XML file so that they can be worked on to make changes. 

 

http://www.ct.gov/dot/lib/dot/aashto/estimator/estimator_checklist.pdf
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1.2 AASHTOWare Products Suite 

 

Figure 2. AASHTOWare Products Suite 
 

Estimator is part of a suite of applications for Trns•port.  

AASHTOWare is AASHTO's transportation software management solution. It is an integrated 
construction contract management system that has been developed based on the experience 
and needs of AASHTO's member agencies.  

All of the data these applications rely on are stored in the BAMS/DSS Data Warehouse. 

AASHTO 
Software 

Description 

Estimator allows the designers to enter the estimates 

Preconstruction 
Deals with bid preparation and electronic (on-line) bidding and 
awards. 

Site Manager 
Software the Office of Construction uses to track payments to the 
contractor. 

All of the data these applications rely on is stored in the BAMS/DSS Data Warehouse. 

To obtain more information regarding the AASHTOWare Products in use at CTDOT go to the Connecticut Department of 
Transportation website at CTDOT AASHTO Trns•port Environment. On the AASHTO Trns•port page click the links to the 
various AASHTOWare and Info Tech, Inc. products used at CTDOT to get more information on these products. 

http://www.ct.gov/dot/cwp/view.asp?a=3194&q=484952
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Section 2. Getting Started – Prerequisites 
 

Before you can use AASHTOWare Estimator® you will need to install the application on your system 
and set up your user access and reference data catalogs. This Section covers the information needed 
to get the application installed for your use. Follow the appropriate instructions below based on 
whether you are an In-House Agency user or a Consultant Non- Agency user. 

This section will also cover information related to the Estimator item catalog that you will use. 

2.1 In-House (CTDOT) users 

2.1.1 User ID/Password 

At CTDOT one of the first things you must do in order to use Estimator is to make a formal request 
for an Estimator User ID and password. You do this by sending an email request to the Estimator 

Request mailbox DOT.TrnsPortEstimator@ct.gov. 

Once you receive the User ID and Password you will be able to login to Estimator using the 
instructions provided in your email response. 

*Note: New users who obtain a new Estimator User ID/Password will not be able to open 
Estimator files created prior to the date the ID/Password was issued.  Please seeC.3 Permission 

Error. 

2.1.2 Change Password 

You should change your password the first time you run Estimator. This ensures that only you are 
using your Estimator account. If you forget your password, your system manager can reset it for 

you.  For CTDOT users, please contact: Ronald.Tellier@ct.gov or Julie.Annino@ct.gov. 

Consultant Engineers must contact their system manager. 

Your password should be changed periodically for security purposes. Select from the Other 
Tools> Change Password menu to change your Estimator password. Estimator displays the 
Change Password dialog box shown in Figure 3: 

 

Figure 3. Change Password 

mailto:DOT.TrnsPortEstimator@ct.gov
mailto:Ronald.Tellier@ct.gov
mailto:Julie.Annino@ct.gov
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Because Estimator does not display passwords on the screen as you type them, you could 
potentially make a typing error without knowing it. Therefore, Estimator requires you to enter the 
new password twice.  Click OK. 

Estimator compares the two entries of the new password to make sure they match. If the two 
entries of the new password are not exactly alike, Estimator displays an error message. If this 
occurs, you must enter the information again.  When the new password has been entered the 
same way twice, Estimator accepts the new password and includes it in the Estimator User 
Catalog.  You must use the new password when you start a subsequent Estimator work session. 

Your password is case-sensitive, which means that capital and lowercase letters must be typed as 
such each time you enter your password. 

2.2 Consultant Users - Initial Setup 

See Appendix B. Consultant Engineers Initial Setupfor Consultant Engineers Initial Setup. 

2.3 Catalog Basics 

*Note: Estimator 2.13a allows users to have more than one catalog open at a time. To open 

additional catalogs, select Catalog Tools >Open A Catalog from the menu. 

Highway construction estimation is based on experience and past estimates.  Estimators use a core set 
of information to develop several different estimates. Estimator catalogs store core information for 
use in estimation. The Estimator catalogs and code tables make data readily available through a well-
organized, easy-to-use interface. You can quickly use information from the catalogs and code tables in 
your estimates. 

To see which catalog is the current catalog, select Catalog Tools >Show Open Catalogs from 
the menu: 

 

Figure 4. View Current Catalog 
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To open catalogs go to Catalog Tools>Open a Catalog: 

 

Figure 5. Open Catalog 
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Simply select OK and open a catalog as described above. 

 

Select the catalog you wish to use and select OK: 

 

Figure 6. Select Catalog 

*Note: The first time you open Estimator, you may get the following message: 

 

 

Figure 7. Catalog Error Message 
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2.3.1 Main Catalog 

 

 

When the catalog is displayed (after selecting Catalog Tools>Show Open Catalogs or 
Catalog Tools>Open Catalog), select the top row (name of catalog) and Estimator displays 
the catalog header and these available fields: 

 

 

Figure 8. Catalog 

Name The Name field contains the name of the currently loaded catalog. 

Spec Year The Spec Year field is an assigned year value for the standard item 
catalog. As of August 2011, the English spec year is 11 and the 
metric is 10. 

Description The Description field is a brief comment about the contents of the 
catalog. It should indicate the measure of the catalog, along with 
more descriptive information. 
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You can also see which catalog an estimate is using by selecting Estimate Options from the 

Edit menu when your estimate is open. 

 

Figure 9. Estimate Options 
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2.3.2 The Standard Item Catalog 
The Standard Item Catalog contains the construction items and pricing information available to estimate 
the cost of an estimate.  The Item list will be updated monthly with new items; therefore, if you know 
you will need a new item for a project, follow standard procedures to request a new item (see New Item 
Request ). As a non-super-user, you can view the items in the Standard Item catalog and add them to 
your estimate. 

 

Figure 10. Catalog Selected 
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Estimator displays the Standard Item Catalog window shown in Figure 12. 

2.3.3 Viewing the Standard Item Catalog 

To view the Standard Item Catalog window, select Catalog Tools> Show Open Catalogs: 

 

 

Figure 11. Show Current Catalog 

Highlight the Standard Item Catalog in the tree area. 

 

Figure 12. Standard Item Catalog 
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As shown in the figure above, the fields in the Standard Item Catalog are unavailable (greyed out).  
This means you do not have the ability to edit the catalog.  Super-users can grant this ability to 
other users. The figure below is an enlargement of the figure above widow on the right: 

 

 

Figure 13. Items 
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Item 
Number 

The Item Number field is a unique combination of letters, 
special characters, or numbers assigned to standard items by the agency. Estimator 
does not require you to follow an agency item code format. It is your responsibility 
to conform to any standards, if they apply. 

Description The Description field includes the name of the item, a brief description of the 
item, or both. 

Unit The Unit field is a specific unit of measurement that must be 
provided for each item (hr for time in hours, c.y. for cubic yards, 
l.f. for linear feet, LS for lump sum, etc.). 

Unit System The Unit System field is the system of measurement used for the unit.  It is either M 
for metric, E for English or N for None. 

Req Supp 
Desc. 

The Require Supplemental Description field indicates whether a supplemental 
description is needed for the item. 

 
Trns●port? 

 

The Trns●port field indicates whether the item came from a Trns●port application. 

 
Fixed Price? 

 
The Fix Price flag is assigned to an item indicating that the bid pricing is restricted 
to that price. 

2.3.4 Viewing Bid Histories Attached to a Standard Item Catalog Item 

Select an item in the Standard Item Catalog that has at least one bid-based price attached to it. 
Estimator displays the Bid History Catalog window specific to the item you selected in the 
Standard Item Catalog. 

 

Figure 14. Bid Histories 
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As shown in Figure 15, the fields in the Bid History Catalog are unavailable greyed out). This 
means you do not have the ability to edit the catalog. Super-users can grant this ability to other 
users. 

 

 

2.3.5 Viewing Reference Prices Attached to a Standard Catalog Item 

Select an item in the Standard Item Catalog that has at least one reference price attached to it. 
Estimator displays a Reference Price Catalog window that is specific to the item you selected in 
the Standard Item Catalog. 

Click the GO button to see the bid history of an item in its own catalog. 

 

 

Figure 15. Bid History Information 

Bid History ID Item Number 

Minimum 
Quantity 

This is the minimum quantity that can be entered for a 
regression analysis to be performed. If a smaller quantity is 
entered, the user will get an “Out of Range” warning. 

Maximu
m 
Quantity 

This is the maximum quantity that can be entered for a regression 
analysis to be performed. If a larger quantity is entered, the user 
will get an “Out of Range” warning. 

5th – 95th 

Percentiles 
The values below which percent of the observations may be found. 
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Click the GO button to see the reference price in its own catalog. 

 

 

*Note: Currently, the only reference prices that are attached to items are for items that have units 
of est. (estimated items). These items all have a reference price of $1 attached to them. This is 
because the Office of Construction is not allowed to change the price of any item in Site Manager, 
just the quantities.  Because estimated items need to be adjusted during construction, the estimated 

cost is entered as the quantity for est. items only. 

 

Figure 16. Reference Price Catalog 

 

Figure 17. Reference Price 
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As shown in Figure 17, the fields in the Reference Price Catalog are unavailable. This means you 
do not have the ability to edit the catalog.  Super-users can grant this ability to other users. 

 

2.3.6 Cost Sheet and Rates Catalogs 

CTDOT does not plan to develop cost-based pricing in the catalog or rate catalogs (equipment, 
labor and material); however, consultants may wish to develop their own catalogs. 

2.3.7 Table Catalogs 

These are the catalogs that the estimate header user for generating the drop down lists for work 
types, seasons, etc. 

2.4 Catalog Selection 

CTDOT provides metric and English versions of the latest catalogs. Catalogs should be available in the 
location pointed to by your Catalog Path specified on the Global Options URLs tab. 

In previous versions of Estimator, the user was only able to open one catalog at a time. With Version 
2.13a, a user can now open more than one catalog as long as an estimate is not open. 

You can select which catalog you will be using for the estimate by selecting Open Catalog from the 
Tools menu. If the Open Catalog selection is not available, then a current catalog is already open and 
Switch Catalog should be available. 

When you open an existing estimate it has a catalog associated with it. This catalog will be opened, if 

it exists in your copy of Estimator, and will become your current catalog. Select Show Open 
Catalogs from the Catalog Tools menu to see the current catalog. If this is not the catalog you wish 

to use for your estimate, the Switch Current Catalog command located under the Catalog Tools 
menu will allow you to select a catalog to open. 

The year (YR) refers to the number of years the catalog use past bid histories to estimate costs. 

 

2.4.1 English 3 Year Catalog (ENG3YR) 

This catalog will be used for estimates that have English only items and bid history. 

 

2.4.2 English 5 Year Reference Catalog (ENG5YR_REF_ONLY) 

This catalog can be used for reference if there is an item in the English 3 year catalog that 
does not have a bid history. Do not use this catalog for obtaining cost estimates for the 
entire estimate. 

 

2.4.3 Metric 5 Year Catalog (MET5YR) 

This catalog will be used for estimates that have metric only items and bid history. 5 years was 
chosen since the metric items typically do not have an extensive bid history as the English items 
do; therefore a longer period was needed to obtain cost estimates. 
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Section 3. Navigating In Estimator 
 

If you are a new Estimator user, you need to learn the software navigation mechanics before you can 
use Estimator to produce detailed estimates. This Section explains Estimator system elements and 
how to make those elements interact. It tells you how to set up your working environment and 
describes Estimator windows and command menus. 

3.1 Estimator Windows and Commands 

You interact with Estimator through two basic elements: windows and commands. Windows display 
information and sometimes require you to enter information. Commands displayed in menus at the 
top of the screen or issued through shortcut keys and command buttons tell Estimator what function 
you want to perform. 

3.1.1 Working with Estimator Windows 

Estimator displays catalogs and estimates in windows. You can open several windows at the same 
time. The active window is the window in which you are currently working. The active window 
displays in the foreground and has a different colored (usually brighter) title bar. Only the active 
window receives your keyboard input. If you select Delete from the Edit menu with the wrong 
active window displayed, you could accidentally delete data. Make sure you know which window 
is currently active when you issue commands. 

A window automatically activates when you open it. It remains active until you open another 
window or activate a different open window.  The lower half of the Window menu lists the names 
of all open windows in alphabetical order (a maximum of nine window names are listed at one 
time).  A check mark appears next to the name of the active window (only one window can be 

active) as shown in Figure 18. 

 

 

 

Figure 18. Active Estimate 
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You can activate an inactive open window in one of three ways: by clicking anywhere in the window 
with a mouse, by pressing CTRL+F6 until the desired window is activated, or by choosing the name of 
the window you want to activate from the Window menu. 

 

When you perform one of these actions, Estimator activates the selected window and, if the 
window was partially or completely hidden behind another window or windows, it reorganizes all 
the windows on the display screen so that the newly activated window is fully visible. 

 

 

To activate an open window, select the name of the desired window from the Windows list box and 
click OK. 

 

Arranging Windows 
 

You can modify the way Estimator displays open windows on the screen. The upper half of the 
Window menu contains the commands Tile and Cascade to allow to a way to establish how you 
want the windows displayed.  The Window menu is only available when a window is open. 

 

These commands organize the layout of the open windows. Estimator enables these commands 
when two or more windows are open. 

 

If 10 or more windows are open on the screen at one time, the Window menu includes the 
More Windows… command. When you select More Windows from the Window menu, 
Estimator displays the Select Window dialog box, which lists the names of all open windows 
(see Figure 19). 

 

 

Figure 19. Select Window Dialog Box With List of Open Windows 
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Select Cascade from the Window menu to organize the open windows into an overlapping, 
cascading format. 

 

Select Tiled (Vertically or Horizontally) from the Window menu to organize the open windows so 
all windows are simultaneously visible on the computer screen. 

 

Read-Only Windows 
 

If you do not have permission to edit an estimate or if the proper catalog is not loaded for that 

estimate, then the words Read Only appear in the title bar of the window (see Figure 20). If you 
work in windows that display this, you cannot make changes or additions to the catalog or estimate. 

 

If you are a system administrator accessing a catalog though a Web server, then data sharing can 
often be problematic between several users. Estimator allows the first user who checks out a 
catalog to edit that catalog. Estimator grants subsequent system administrator users read-only 
access to the data.  

*Note: CTDOT in-house estimators will be limited to read-only access to catalogs. 

An estimate also becomes a read-only estimate when the current catalog changes to one that is 
incompatible with the estimate, such as a different spec year or different system of measure. 

 

Figure 20. Estimator Window With Read-Only Access 
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3.1.2 Tree Area vs. Grid Area 

Estimator displays list information in a tree area, and the corresponding detail information in a 

grid area as depicted in Figure 21. 

 

 

The tree area, in the left pane, is a list of all information available for that particular window. The 
elements with plus signs represent a hierarchy of information for that particular element. 

The grid area, in the right pane, displays the details of the selected information in the tree area, 
although you do not need to use the tree to access the information in the grid. If you select an 
element in the grid area, the tree displays the location of that information in the hierarchy. 

Most information in Estimator is displayed with tree areas and grid areas, even if they are mixed 

with other types of displayed information as shown in Figure 22. 

 

 

Figure 21. Catalog List in a Tree Area With Corresponding Catalog Selection in Grid Area 
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To move around in the tree area, use the plus signs next to the group, item, or catalog to display 
the details in the grid area, and select the desired element in the tree area to display it in the 
grid area. Click the GO button next to the information in the grid area or use the navigational 
arrows to access the corresponding information in the tree area. 

 

3.1.3 Hide/Show Columns 

In addition to hiding the tree view, you can also hide columns in your estimate or catalog. For 
example, if your agency never uses the Alternate Code description for a group, you can hide that 
column from the grid area. 

Each window in Estimator has its own columns for hiding or showing. The Show/Hide Columns 
window displays differently depending on where you are in Estimator. 

 

Figure 22. Estimate Displaying Tree Area, Grid Area, and Data Entry Fields 
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Figure 23 depicts the window that lists the current columns, and shows which ones are displayed and 
which are hidden for the Groups tab and All Items tab. 

With the estimate open, select Hide/Show Columns from the View menu. Estimator displays the 
Show/Hide Columns window. 

 

 

 

Figure 23. Estimator Show/Hide Columns Window 
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If you had wanted to hide all the columns, you would have clicked the HIDE ALL button in the 
Show/Hide Columns window. If you wanted all the hidden columns visible, you would have 
clicked the SHOW ALL button. 

 

3.1.4 Show/Hide Tree View 

If you prefer to work in the grid area only, you can hide the tree area in Estimator catalogs and 
estimates.  You can navigate using the grid area. 

To hide the tree view, open the catalog or estimate.  Select Show/Hide Tree View from the 

View menu.  Estimator displays the grid area only. 

 

a) Select the columns you wish to hide in the left pane. Then click HIDE SELECTED. The selected 
columns move to the right pane. 

 

b) Click OK. The selected columns are hidden in your estimate. 

 

c) To show the hidden columns, select Show/Hide Columns from the View menu. 

 

d) Select the columns to be shown, and then click SHOW SELECTED. The columns moves from the 
Hide list to the Show list. 

 

e) Click OK. The hidden columns are now visible. 
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When navigating with only the grid area, use the green go buttons and the yellow directional arrows 

to move through the estimate or catalog. To view the tree area again, select Show/Hide Tree Area 
from the View menu. 

 

3.1.5 Expand or Collapse All Tree View 

Estimator has commands that will let you view all parts of the estimate in the tree area. When 
you choose to expand the tree view, Estimator acts as if you have clicked every plus (+) sign in the 
estimate or catalog. Each group, item, and price basis is visible when used in an estimate; each 
catalog and code table is visible when used in the current catalog. 

To see all tree items for your selected estimate or catalog, select Expand All Tree View 
from the View menu. 

You can also close each opened item at once using the Collapse All command. When you choose 
this command, Estimator acts as if you have clicked every minus (-) sign in the estimate or catalog. 

To close all expanded tree items, select Collapse All Tree View from the View menu. 

 

 

Figure 24. Catalog With Grid Area Only 



Page 33 

 

3.2 Getting Help 

Estimator provides an online Help system you can access while using the application. Look in the 
online help for instructions on how to perform Estimator functions. 

 

3.2.1 Using Online Help 

You can access Help in a variety of ways, depending on the type of information you need. To get 

help on the active window, select Help on Active Window from the Help menu. To search for a 

specific topic, select Search from the Help menu. Select Contents from the Help menu to browse 
the table of contents for the Estimator Help system and then choose a topic. 

Estimator Help is context sensitive. In other words, you can display help windows specific to 
open windows and menu commands while you are working in Estimator. To get help on the active 
window, press SHIFT+F1. To get Help on a specific menu command, press F1 when the menu 
command is highlighted. 

 

3.2.2 Generate Support Request 

The Generate Support Request command displays a support request form. Enter all the necessary 
information and save the file, then attach it to an e-mail and send it to: 

DOT.TrnsPortEstimator@ct.gov. 

Information on this form is used to help solve Estimator problems. You can also suggest future 
enhancements you would like added to Estimator. When you choose Generate Support Request 

from the Help menu, Estimator displays the Generate Support Request dialog box (see Figure 25). 

 

 

Figure 25. Support Request Dialog Box 

mailto:DOT.TrnsPortEstimator@ct.gov
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Enter your name and telephone number in the appropriate fields. In the Type field, click the down 
arrow and choose the type of request you are generating from the selection list. In the Priority 
field, click the down arrow and choose a priority level according to the importance of your 
request. In the Category field, select the type of problem you are having. In the Short Description 
field, give a brief description of the problem or comment. In the Long Description field, give a 
detailed description of the problem or comment. When you finish entering information for the 
request, click on SAVE. Save the support request as a text file, and then e-mail it to Info Tech. 

 

3.2.3 Getting Information about Estimator 

When you select About Estimator… from the Help menu, the About Estimator window appears 

(Figure 26), which contains the full-length name of the Estimator program, the Estimator icon, the 
Estimator program release number, and the copyright notice. 

 

The Priority field has several options from which to choose. Use the following descriptions to help 
you choose the right one. 

 

Low Problem is a nuisance to business functions. 

Medium Problem is a definite issue that causes a minor inconvenience 
but does not prevent business functions from being 
completed. 

High – 
Important 

Problem is a major inconvenience but does not prevent 
critical business functions from being completed. 

Critical – Very 
Important 

Problem prevents implementation or upgrade of Trns•port from 
being completed. This classification is for use by licensees that 
are not in production use of the release and needs to include a 
date by which the fix is needed. This classification should only be 
used on errors that would be considered Urgent if the licensee 
was in production use of the software. 

Urgent – Very 
Important 

Problem stops the ability to perform a critical business function. 
This classification is for use by licensees that are in production 
use of the release. 
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3.2.4 Setting Up Your Working Environment 

You can set defaults in Estimator that manage how windows display on the screen, how often 
you save your work, and other preferences. 

 

You can modify some of your Estimator working environment as described earlier. However, 
there are some settings that are required by CTDOT. CTDOT in-house estimators will not be able to 

change the Global Options settings. If you are a consultant, please refer to B.2 of this document 
for information. 

  

 

Figure 26. About Estimator Window 
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Section 4. Using Estimator at the Discipline Level 
 

This chapter covers four methods of estimate creation, detailed instructions for entering the estimate 
header, adding groups and items, and the various pricing methods. Finally, the chapter discusses the 
processes related to delivering the final estimate to the Lead Engineer. 

*Note:  For Estimator files being delivered to the lead engineer or to the Processing Unit at the Final 
Design Plan date (FDP), the items will be grouped by funding source.  If there are non-bid items, they 
will be contained in a separate group (named 8888) also. Items that occur more than once will be 
combined (rolled up) so there is only one occurrence of an individual item per estimate, unless they 
are in different funding groups. This is important as other downstream AASHTOWare processes, 

particularly SiteManager®, need the estimate to be in this format. If the funding source is not known, 
place all of the items into one group. 

 

4.1 Estimate Creation 

There are four main methods of creating an estimate for CTDOT. The Estimate may be entered 
directly into Estimator, created from a template, imported from Excel spreadsheets, or imported 
from InRoads Quantity Manager. 

 

4.1.1 Direct Entry into Estimator 
 

 Log into Estimator and the New File icon or select New from the File menu. 

 

 Fill out the project header information (see Section 4.2 Project header Information). 

 

 Enter a description for the default initial group. The description should be a funding 
group. This field is required. 

 

Add other groups if necessary (if more than one funding source) with descriptions (see Section 
4.3.1Adding Groups). 
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To add individual items to a group, see Adding Items to Your Estimate 

 

4.1.2 Importing Templates 

Estimator templates have been developed for highway design and landscape design. Templates 
can be used to save time when the same items are used for multiple estimates. The templates 
developed include: 

Highway Design 

 Roundabouts 

 Intersections 

 Culvert Replacement 

 Major Reconstruction 

 Pavement Preservation 

 Landscape Design 

 General landscaping 

 Busway Projects 

In the example below, one group was added - 100% State funding 

 

Figure 27. Estimate Direct Entry 
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They are available on the web (zip file) at: Estimator Templates 

To use the templates, download the template zip file and extract the template (.xml) files. In Estimator, 

select Import from the File menu and browse to the location where the files were downloaded. Select 
Estimate Template files (*.ETM) from the Files of type field. Highlight the template you wish to use, and 
click OPEN: 

 

Add items that are needed and delete items that are not necessary. Enter the quantities and then 

update the price information (see 4.7.5 Update Price Information). 

 

4.1.3 Import from Excel Spreadsheet 
 

When importing an estimate from an Excel spreadsheet, the spreadsheet must be formatted 

correctly for import.  The following columns and headings are required for the estimate to 

be imported properly: 

 Group – Items should be grouped by funding sources.  If the funding sources are not 

known, place all of the items into a single group. All items that are in the same group 

must have the same value in the Group column. 

 Item – Item number must be formatted as text and contain leading zeros.  The item 

number cannot contain the “A” for supplemental specifications. 

 Supplemental Description – Special Provision required (“A” Items) – needs to be in 

a separate column as ** See Special Provisions ** in this exact syntax. 

 

Figure 28. Templates 

http://www.ct.gov/dot/lib/dot/aashto/estimator/ct_dat_rsc__estimator_templates.zip
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 Quantity – Rounded to the nearest whole number. 

The following column is optional: 

 Unit Price – If user wishes to use predefined (ad hoc) prices instead of prices provided 

by Estimator, add this column (round to the nearest cent). 

The following columns are ignored by Estimator and are primarily for the user’s 

convenience: 

 Item Description – Estimator will obtain this from the catalog according to the item 

number. 

 Unit– Estimator will obtain this from the catalog according to the item number. 

 Total Price (Unit Price X Quantity) – Estimator will automatically compute this cost. 

For an example of an Excel spreadsheet that is formatted correctly, go to: Sample 

Estimator Spreadsheet 

To import an Excel spreadsheet, first make sure the spreadsheet is not opened in any other 

program.  Log into Estimator, select Current Catalog from the View menu and select the 

correct catalog (3 Year English or 5 Year Metric) is loaded. If it is not, select Switch 

Catalog from the Tools menu and select the proper one.  Then select Import from the File 

menu. 

Browse to the spreadsheet you wish to import and click open. 

Select Estimate on the Excel Import dialog box and then click ok: 

 

Figure 29.  Excel Import 

To import an Excel spreadsheet as an estimate, select Import from the File menu. Estimator 
displays the Import dialog box. If the file you want to import is not in this directory, use the Look 
In field to select the correct directory. Select the file and click OPEN. Estimator displays the Import 
Spreadsheet Wizard. 

 

http://www.ct.gov/dot/lib/dot/aashto/estimator/sample_estimator_spreadsheet.xlsx
http://www.ct.gov/dot/lib/dot/aashto/estimator/sample_estimator_spreadsheet.xlsx
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Select Item Data, Worksheets and Next 

 

When using Estimator to import estimate-level data, the Estimate Import Spreadsheet 
Wizard displays the following screen: 

 

 

 

 

Figure 30. Estimate Import Spreadsheet Wizard-Importing Item-Level Data 
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If the column headings in your Excel file do not match the fields in Estimator, you will 
need to tell Estimator which columns to use for which fields when importing.  

For example, on the second page of the import wizard as shown in Figure 33, the 
estimate being imported does not have a column named Group or one named 

Estimator displays the Row and Column and determines contains headings that match 
the Estimator entities.  You can override the selection by typing in alternate Row and 
Column information.  When the worksheet or range you want is selected, and the Row 
and Column information is correct, click NEXT.  Estimator displays the second page of the 
Import Wizard. 

 

 

Figure 31. Estimate Import Spreadsheet Wizard-Second page 
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Supplemental Description.  Therefore, those fields are left blank by the Import 
Wizard. 

To enter the corresponding columns in the Estimator fields:  

a) Highlight the name of the column in the left pane  
 

b) Click in the corresponding field on the right side.  
 

c) Repeat step b until each field is properly matched.  
 

d) When all the fields for Estimator contain the correct data, click OK. 
 

e) Estimator imports and displays the estimate. 

Note: For information on importing Estimate Level Data and Extra data see 8.2 Importing Estimates of 
Generic Estimator User's Guide   

4.1.4 Import from Quantity Manager 

Quantity Manager is a Bentley InRoads product used to harvest quantities directly from the 
MicroStation/InRoads design model. Guidelines for importing from Quantity Manager will be added 
at a later date. 

4.2 Project Header Information 

This section details the steps needed to complete an estimate. The estimate should have been 
created with one of the methods identified above. Once that has been done, you can continue 
with the process of building the estimate. 

*Note: Header information is used by Estimator in estimating prices. If this information is 
not filled out or filled out incorrectly, it may have a considerable impact on the prices 
generated by Estimator. 

 

http://www.ct.gov/dot/lib/dot/aashto/estimator/estug.pdf
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Estimate ID 

In the upper left corner of the Estimate’s Grid Area you will find the Estimate ID field. 
The Estimate ID will consist of the actual eight-digit Project ID number (with leading 
zeros if appropriate) followed by the Discipline Designator (i.e. 1234-5678-TR). It is 
restricted to 13 characters in length. 

*Note: The final estimate that goes to processing at FDP will have the Discipline Code removed 
from the Estimate ID (i.e. 1234-5678). When the estimate is saved, the Estimator file name will be 
consistent with the Estimate ID. 

Header Information Page 1 

Page 1 of the estimate header must be filled in with identifying data specific to the project being 

estimated. Highlight the estimate in the tree view and see the screen shot shown in Figure 35 and 

the following steps to fill in Header Page 1: 

 

 

Figure 32. Estimate Header Page 1 
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Spec Year 

Below the Estimate ID is the Spec Year field.  The Spec Year will already contain the correct year for 
the catalog that your estimate has been opened with. This field cannot be changed and is 
unavailable. If the metric catalog is being used, the Spec Year will contain 10. If the English catalog 
is being used, the Spec Year will contain 11. Ensure that you have the correct Spec Year for the 
project on which you are working. 

Base Date 

The Base Date field is located below the Spec Year and should contain anticipated letting date of 
the project if known. If this date is not known, use the FDP (Final Design Plans) date + 70 days. This 
is the date on which Estimator bid history prices base the inflation cost . This date can be changed 
at any time using the date picker when clicking on the dropdown arrow. 

*Note: To manually add inflation costs based on dates, see Contingency Percent. 

Unit System 

The Unit System field is located below the Base Date field. The value for this field can be selected 
using the dropdown arrow and should contain the Unit System appropriate for the catalog and 
project you are estimating. The choices in the dropdown are limited to: E – English, M – Metric, 
and N – None. 

 

Use these Discipline Designators in the Estimate ID: 

 AE - Aeronautics 

 EC – Environmental Compliance 

 FA – Facilities 

 HO – Highway Operations 

 HW – Highways 

 IL - Illumination 

 LA – Landscape Architect 

 PD – Project Development 

 PL – Planning 

 SB – Structures and Bridges 

 TE – Traffic Electrical 

 TR – Traffic 

 UT – Utilities 
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Midpoint 

The midpoint consists of two fields located under the Unit System field: Latitude of Midpoint 
and Longitude of Midpoint. The combination of these two coordinates should locate the 
approximate midpoint of the project and be in a DDDMMSS (degrees, minutes, and seconds) 
format. Negative signs or N and E designators are not required. Coordinates are required for 
web Trns•port Preconstruction and are extremely important for data analysis in Trns•port 
BAMS/DSS®. 

The GPS Latitude of Midpoint and GPS Longitude of Midpoint fields are simply the decimal 
degree (DD:DDDD) equivalents of the Latitude of Midpoint and Longitude of Midpoint fields. 

These fields will be filled in automatically. If a user chooses to fill in these fields with the decimal 
degrees, the DDDMMSS fields will be filled in automatically. 

There are many free online sources for obtaining accurate coordinates. One such method is 

described in Locating Midpoint Latitude and Longitude. 

For Connecticut, longitude will be from a maximum value of 73° and a minimum value of 72°. 
Latitude will be from a maximum value of 42° and a minimum value of 40°. If the project is statewide, 
use the location of the central office (Headquarters). If the project is district wide, use the location of 
that district office. Latitudes and longitudes of Headquarters and all four district offices can be copied 
from the Extra Data tab on the header page: 

 

Figure 33. Latitude and Longitude 
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Federal/State Project Number 

The Federal/State Project Number field is located on the Estimate Grid above the Description 
field. This field should contain the FAP (Federal Aid Project) number if it is known; otherwise, 
leave it blank. 

Default Fund Package 

This field is not being used by CTDOT at this time.  Leave blank. 

 

Work Type 

The Work Type field is located in the upper right corner of the Estimate Grid on Page l of the 
header. This field is populated by selecting the correct Work Type from the dropdown list. The 
Work Type Code selected is based on the most costly types of items within the project (e.g., how 

will most of the project money be spent?).  See section Sorting Items by Cost. 

 

Highway Type 

The Highway Type is located beneath the Work Type field. Select the correct Highway Type code 
from the dropdown to populate this field. Highway types are based on functional classifications. If 
the functional classification is not known, it can be found in the CTDOT Highway Log at: Highway 
Log by log mile. 

 

Urban/Rural Type 

The Urban/Rural Type field is located under the Highway Type field. This field can be populated by 
selecting the Urban/Rural Type with the dropdown. There are two possible selections for this 
field: Urban and Rural. This field can also be found in the CTDOT Highway Log. 

 

Season 

County (Town) 

The County field is located under the Season field on the grid view. This field can be selected with 
the dropdown which contains the names of all towns within the State of Connecticut, statewide 
and district wide selections. Select the most appropriate entry for your project from the 
dropdown list. 

The Season field is located on the grid beneath the Urban/Rural Type field. This field should have 
the appropriate season that corresponds with the base date. Seasons that are available on the 
dropdown include: 

FALL – Fall 9/2l – l2/20  

SPRI – Spring 3/2l – 6/20  

SUMM – Summer 6/2l -9/20  

WINT – Winter l2/2l -3/20 

The season should correspond with the Base Date (anticipated Letting Date). 
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District 

The District field is located beneath the County code in the grid view. This field can be selected with 
the dropdown.  The contents of the dropdown for this field consist of: 

 1 – Rocky Hill 

 1A – New Haven Rail Yard 

 2 – Norwich 

 3 – New Haven 

 3A – Q Corridor 

 4 – Thomaston 

 HDQ – DOT Headquarters 
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Contingency % 

The Contingency % field is located in the center right of the grid view between Estimate Cost and 
Estimate Total. This field is filled in at the Lead Level and does not get passed to Preconstruction. 
The Estimate Cost and Estimate Total fields are calculated fields that will be filled in and updated 
by the Estimator software as the estimate is worked on. The Estimate Total field uses the 
Contingency % in its calculation. If the user wishes to enter the contingency and incidental 
percentages, they can be added as a combined percentage in this box. If this is done, the user must 
enter a note on the Notes page of the project header listing the breakdown of the percentages: 

 

 

 

 

 

Figure 34. Notes Tab 
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Description 
The Description field is located at the bottom of the grid view for Page 1 of the Header. This is a 

required field which is used to give a lengthy textual description of the project. The description 
should be the same as the project title.  Additional information that needs to be recorded can 
be done on the Notes page (see below). 

 

*Note: If you cannot see the Description field, drag the bottom of the header area down with your 
mouse:  

 

 

Figure 35. Estimate Description Window 

 

Figure 36. Showing Estimate Description Window 
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Estimated By 
The Estimated By field contains the name of the Primary Estimator and the date his/her estimate 
was completed.  This will be auto-filled with the initials of the user logged in on the machine where 
the estimate is created. This field should be left as is because it must match the STAFF Code Table 
when imported into web Trns•port. 

 

4.2.1 Header Information Page 2 

Page 2 of the estimate header contains the signoffs for the Estimate. The screen shot shown in 

Figure 40 illustrates the header information fields on Page 2. These fields are further described in 
the following sections. 

 

 

Figure 37. Header Information Page 2 
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For consultants, delete anything inside this box and leave blank. 

 

Checked By 
The Checked By field contains the name of the Estimate reviewer and the date he/she reviewed 
the estimate.  This field is optional. 

 

Approved By 
The Approved By field contains the name of the lead approving the estimate and the date he/she 
approved it.  This field is optional. 

 

Estimate Type 
This Estimate Type field should use one of the following: 

 Scoping 

 30% 

 Final 

 Addendum 

 Change Order 

 Other 

 

4.2.2 Header Information Notes Page 

The Notes page of the estimate header contains any notes the 
Estimator/Reviewer/Approver may add for the Estimate. This page does not get 
exported from Estimator so it will not be seen externally. If the contingency box is filled 
out on Page 1 of the project header, a breakdown of contingency/incidental/inflation 
percentage should be listed here (see Contingencies Section Header Information Page 1).  

 

4.3 The Groups and All Items Tabs 

At the bottom of the grid area of the estimate header window are two tabs - the GROUPS tab and the 
ALL ITEMS tab. Either tab can be used when you create your estimate. They contain the same 
information, but the information is added differently on each tab. 

 

4.3.1 Adding Groups 

Adding a group to your estimate can be done two ways: 
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l. Right click on Estimate in the tree view and select Add Group: 

 

 

Figure 38. Right Click and Select Add Group 

2. Go to Edit>AddGroup: 

 

Figure 39. Right Click and Select Add Group 
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4.3.2 Introduction to the Groups Tab 

When you use the groups tab, the estimator creates groups in which items that relate to one 
another in some way are stored. In early estimates, this can include, for example, items that are all 
associated with a traffic intersection, or structure. However, at CTDOT, the final estimate groups 
will be based on items which share the same Funding source. Each group can contain an unlimited 
number of items. 

 
Once a group is created, the group header information must be completed. The Group Number 
field and the Group Increment are determined by the Estimator global options. Use the default 
group numbering, i.e., 0001, 0002, and 0003 that has been set. Enter a group description based 
on the items that will be added to the group. For final estimates this will be based on funding 
source, for example, 80% Federal and 20% Town. If funding groups are not known, place all of the 
items into one group. 

 

 

Figure 40. Group Description 



Page 54 

 

 

 

Figure 41. Group Item List Window 
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4.3.3 Introduction to the All Items Tab 

 

When you select an item in the tree area or in the grid, Estimator displays item information for 
these fields: 

Group Name The Group Number field refers to the group’s number in the estimate. 

Description 
 

The description is the name of the group. It should be the funding 
source or a non-contract item group. It is important that the group 
description be filled out or the estimate file will not pass to 
webTrns*port. 

Group Total The total dollar amount for that group. 

Alternate Code The Alt Code is used when the bidder has a choice of which groups to 
bid on.  See Alternate Items for further information. 

Supplemental 
Group Number 

This is an additional field to further identify a group.  For example, some 
agencies are using this field to identify structure numbers within a 
group. CTDOT is not using this field at this time; leave blank. 

Fund Package A fund package can be created at the estimate level, and has a Fund ID, 
percent, Maximum Amount, Priority, and Fund Package Name. CTDOT is 
not using this field at this time; leave blank. 

When you use the ALL ITEMS tab, estimates are formed by adding items to the estimate, 
regardless of to which group they belong. Even though you are building the estimate in item order, 
you must still assign a group to each item as it is added to the estimate. 

 

 

Figure 42. All Items Tab 
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After you click the ALL ITEMS tab, Estimator displays a grid with a blank row available for your first 
item. You can assign your item to a group that already exists, or you can create a new group for 
your item. To assign an already-existing group, click the down arrow next to the Group # cell and 
select the group from the drop-down list. 

 

 

Figure 43. Add Item 

If you try to leave the cell without selecting a group, Estimator displays the Select Group 
window. 

 

 

Figure 44.  Select Group Window 
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While only the Group Number field is required, use the other fields to enter more information 
about your group. When you are finished, click ok. Click cancel to return to the Select Group 
window. 

When you are finished assigning your item to a group, click ok. Click cancel to return to the 
estimate without assigning a group. Once you click ok and return to the estimate, you can start 
adding information to your item. 

 

Use the drop down list to select a preexisting group, or click create new group to create a new 
group for your item. Estimator displays the Create New Group window. Here you can add the new 
group to your estimate. 

 

 

Figure 45. Create New Group Window 
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4.4 Working with the Estimate Item List 

The Item List contains all items that you have associated with an estimate. When a new estimate is 
created, the Item List is blank. The list also includes price bases and anything else attached to the 
items. The Item List can contain any number of items. On the GROUPS tab, the grid area contains the 
item list for the selected group. On the ALL ITEMS tab, the grid area contains the entire estimate item 
list. The entire estimate item list can also be viewed in the tree area if all groups are expanded to show 
their contents. 

Finished Item Lists contain standard items found in the Estimator Catalog. 

 

Figure 46. Estimate Item List Window 
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When you select the estimate in the tree area and the all items tab, Estimator displays item 
information for these fields: 

Group Number The Group Number field refers to the item’s group in the estimate. 

Line Number The Line Number field refers to the item’s location in the estimate. 
Estimator saves this information and automatically generates new line 
numbers for newly added items according to the specifications in the 
Global Options. The line numbers are used by other AASHTOWare 
processes. 

Item Number The Item Number field is a combination of letters, special characters, 
numbers, or both, assigned to standard items by the agency. For CTDOT, 
the item number consists of seven numerical characters with leading zeros 
if appropriate.  The item no longer has the designation of “A” for special 
provisions. 

Quantity The Quantity value for an item indicates the number of units of the item to 
be used in the estimate. This should be rounded to the nearest whole unit. 

Unit The Unit field identifies a specific unit of measurement provided for an 
item (for example, hr for time in hours, c.y. for cubic yards, l.f. for linear 
feet, or LS for lump sum).  This field is filled in by Estimator. 

Extension Unit price times quantity.  This field is filled in by Estimator. 

Unit Price The Unit Price field identifies the price per unit of an item. This field is 
filled in by Estimator or entered by the user (ad hoc). 

Alt Code The Alt Code is used when the bidder has a choice of which item to bid on.  
See Alternate Items for further information. 

Description The Description field contains a description of the item. This field is filled in 
by Estimator. 

Supplemental 
Description 

At CTDOT, the Supplemental Description is used to indicate whether there 
is a Special Provision attached to the item. See Special Provision Items (“A” 

Items) for details on how to indicate this. 

Price Source The Price Source field identifies the type of price basis used to determine 
the unit price of the item. If there are no active price bases attached to the 
item, then the Price Source field is None. If there is only one type of active 
price basis, then the Price Source field reflects that type of price basis. If 
there is more than one type of active price bases, the Price Source is 
Multiple.  If the user creates a price basis for the item, the Price Source is 
Ad Hoc. 

Fixed Price The Fix Price flag is assigned to an item indicating that the bid pricing is 
restricted to that price. 
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4.5 Adding Items to Your Estimate 
Items can be added to your estimate while in the two tabbed folders - groups and all items. 
Although the information for each item is the same, the way it is entered depends on which tab you 
are using. 

To request a new item number, see Requesting a New Item. 

Use the notes tab of the Item header window to store additional information about the item. 

 

 

Figure 47. Adding a note to an item 
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Line Number The Line Number field refers to the item’s location in the estimate. 
Estimator saves this information and automatically generates new 
line numbers for newly added items according to the specifications 
in the Global Options. The line numbers are used by other 
AASHTOWare processes. 
. 

Item Number The Item Number field is a combination of letters, special 
characters, numbers, or both, assigned to standard items by the 
agency. For CTDOT, the item number consists of seven numerical 
characters with leading zeros if appropriate.  The item no longer 
has the designation of “A” for special provisions. 

AltCode The Alt Code is used when the bidder has a choice of which item 
to bid on.  See Alternate Items for further information. 

Quantity The Quantity value for an item indicates the number of units of the 
item to be used in the estimate. This should be rounded to the 
nearest whole unit. 

Unit The Unit field identifies a specific unit of measurement provided for 
an item (for example, hr for time in hours, c.y. for cubic yards, l.f. 
for linear feet, or LS for lump sum).  This field is filled in by 
Estimator 

4.5.1 Item Information 

 

 

Figure 48. Item Information Window 
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Unit Price The Unit Price field identifies the price per unit of an item. This 
field is filled in by Estimator or entered by the user (ad hoc). 

Price Source 
 

The Price Source field identifies the type of price basis used to 
determine the unit price of the item. If there is no active price 
bases attached to the item, then the Price Source field is None. If 
there is only one type of active price basis, then the Price Source 
field reflects that type of price basis. If there is more than one type 
of active price bases, the Price Source is Multiple.  If the user 
creates a price basis for the item, the Price Source is Ad Hoc. 

Fixed Price The Fix Price flag is assigned to an item indicating that the bid 
pricing is restricted to that price.  This field should not be 
checked. 

Extension Unit price times quantity.  This field is filled in by Estimator. 

Exclude Item 
From Reference 
Price 
Calculations 

If this box is checked the item will not be included in the 
percentage calculations.  See 4.7. 1 Adding a Percentage Based 
Reference Price 

Fund Package Funding source of an item.  This field should be blank. 

From Group 
Default 

If checked the default funding package will be assigned to that 
item. This box should be checked (default funding package is 
blank). 

Description The Description field contains a description of the item. This field is 
filled in by Estimator. 

Supplemental 
Description 

At CTDOT, the Supplemental Description is used to indicate 
whether there is a Special Provision attached to the item. See 
Special Provision Items (“A” Items)for details on how to indicate this. 

Active Displays the active price basis for an item 

Name Displays reference price name if there is one 

Type Displays price basis type. There may be more than one price 
basis attached to an item; however only one price basis can be 
active. 

Unit Price Displays the unit price of the reference price if attached. 

Description Displays the description of the reference price if attached. 
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4.5.2 Adding an Item While in the Groups Grid 

Within the group window, you can add new items, modify or delete existing items, and modify 
the quantity and price basis information for any or all of the items in the Item List. 

While in the estimate header window for the GROUPS tab, click the green GO button next to the 
group in the grid area whose items you wish to see.  You can also click on the plus sign (+) of the 
group in the tree area, but using the grid give you more detailed item information. Estimator 
displays the group Item List window. 

 

 

To add items to the group, highlight the group you wish to add an item to, and select Add Item 
from the Edit menu. You can also add a new item by clicking in the empty Line # cell in the grid 
area of the group. 

 

4.5.3 Adding an Item in the All Items Grid 

Within the All Items grid, you can add new items, modify or delete existing items, and modify the 
quantity and price basis information for any or all of the items in the Item List. 

While in the Estimate header window with the estimated highlighted in the tree view, select the 
ALL ITEMS tab. Click in the empty Group # cell in the All Items grid. Select a group from the drop 
down list or create your own group from the Select Group window. After you assign a group to 
your item, you can enter the rest of the item information into the grid. 

 

 

Figure 49. Group Item List 
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If you know the item number of the item, you can enter it directly into the Item Number field. 
Estimator displays the first item in the list that matches the entered information; for example, if 
you wanted to enter item number 1103027, when you type in the 1, the first item that starts 
with a 1 is displayed in the Item Number field. As you enter the subsequent numbers, the item in 
the Item Number field will change with each added number.  

The Quantity field is required; Estimator does not supply this value. Lump sum items (LS) and 

estimated items (est.) should always be set to a quantity of 1. After the Unit Price and Quantity 
values have been determined, Estimator automatically calculates the extended amount. 

 

 

Figure 50. Adding Items Grid 

Use the notes tab of the Item header window to store additional information about the item: 

 

 

Figure 51. Adding Item Notes 
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4.5.4 Adding Items from the Tree View 

 

4.5.5 Using the Find Item Button 

If you know the item code of an item, or a word or words included in the description, you can use 
that information to search for a particular item. You can also search for a unit of measurement or 
the unit system of English, metric, or none. The more information you enter about your item, the 
easier it will be to find. 

 

Click the GO button next to the line number of the item for which you wish to find in the grid area of 
the Group window (for the GROUP tab) or the grid area of the Estimate header window (for the ALL 

ITEMS tab), or select the line number of the item in the tree area. You may have to create an item row 
if you are on the ALL ITEMS tab. Estimator displays the item window. Next to the Item Number field, a 
small button marked with an ellipsis (…) is visible. This is the FIND button. 

 

To add an item to a group from the tree view, right click on the group you wish to add the item to in 

the tree view and select Add Item: 

 

 

Figure 52. Adding Items 
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Figure 53. Find Item Button 
 

Click the FIND button to bring up the Find Item window: 

 

Figure 54. Find Item Window 
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Enter the criteria in the appropriate fields for the item you wish to find and press the TAB key between 
each entry. Do not press ENTER or click OK, as this will select the first item on the list and return you to 
the Item window. 

 

Each time you press TAB, the list of match’s narrows to those items that fit the entered information.  
Once you have entered all the criteria for which you are searching, select the desired item by 
highlighting it in the Matches list, and click OK. If there are no items that match the search, double 
check your information or be less specific and enter the search criteria again. 

*Note: If an item is displayed with a line through it, it means the item does not match the unit 
system (English, metric, or none) of the estimate and cannot be selected. 

Once you find the item you are searching for, select the item in the Matches list and click OK. Click 
CANCEL if you decide not to use any of the items. 

 

Expert Mode 

 

 

If the Expert Mode box is selected in the Find Item window, then the criteria entered in the Find fields 
must exactly match the item for which you are searching, or you must use wildcards to find the item 
for which you are searching. 

 

Figure 55. Find Item Expert Mode Box 
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For example, if you enter Bridge in the Description field when you are using Find Item in the regular 

mode, the Matches display every item in which the word Bridge appears somewhere in the 
description. In Expert Mode, however, you would have to enter the entire description - for example, 

Bridge Approach Panel, or Install Bridge Superstructure in order for Estimator to find a match, 
unless the item's entire description consists of the word Bridge. 

 

*Note: You must still use the tab key in Expert Mode for Find Item to function. 

 

You can also use wildcards to search for an item. The two wildcards Estimator uses are the question 
mark (?) and the asterisk (*). 

 

Using * finds any number of characters. For example, if you know the word Bridge is the last word of 

an item's description, but you are not sure what the first word is, you can enter *bridge in the 
Description field and press tab. Estimator displays all items that contain Bridge as their last word. 

 

Using ? will find only one character. Suppose you wanted to find items that have a one-character 

designation; for example, Remove G Light, or Remove 7 Light. Enter Remove ? Light in the 
Description field and press tab. Estimator displays all items that have the words Remove and Light in it, 
with one character in between the two words. 

 

You can also combine the use of the wild cards. If you enter ?t* in the Description field and press tab, 
Estimator returns all items whose second letter is a T. 

 

Once you find the item you are searching for, select the item in the Matches list and click ok. Click 
cancel if you decide not to use any of the items. 
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The same dialog box shown in Figure 58 will appear. 

4.5.7 Requesting a New Item 

If a new item is required, requests MUST BE SUBMITTED SIX WEEKS PRIOR TO THE FINAL 
DESIGN (FDP) DATE. To request a new item please fill out New_Item_Request form located 
on the CTDOT Estimator web site. 

Consultant engineers must submit this form to their consultant liaison; CTDOT personnel must 
submit this form to Contract Development. 

  

4.5.6 Using the Find Tool 

In Estimator 2.12a, a function was added under Catalog Tools to locate Standard Items, Cost Sheets, 
Bid Histories, and Reference Prices. This tool allows the user to find an item without having an estimate 

open. Go to Catalog Tools>Find and select the criteria you are searching for: 

 

Figure 56. Find Tool 

http://www.ct.gov/dot/lib/dot/aashto/estimator/aec_doc_mdo__new_item_request.pdf
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4.6 Sorting the Item List 

4.6.1 Sorting by Item Number 

You can sort the item list for the estimate from the ALL ITEMS tab, or sort each group's item list 
from the GROUPS tab. You can also sort Estimator's item list from the Item window before adding 
an item to your estimate.  Estimator retains the sort order in the grid each time you access a sorted 
list, but the sort is not reflected in the tree area. 

Estimator initially lists the items by Line # order. When you first click the desired sort column 
heading, Estimator sorts the items in ascending (A to Z, or 0 to 9) order, depending on the data in 
the field.  Click again, and the sort order reverses to descending (Z to A, or 9 to 0). 

 

 

Figure 57. Sorting Items 
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4.6.2 Sorting Items by Cost 

 

In this example, HMA (Hot Mix Asphalt) and its associated items were the most costly items. 
Therefore, this project would be classified as ASPH (Asphalt Paving). After assigning a work type to 
the header, this step should be repeated as a check since changing the work type may affect the 
price. 

 

4.6.3 Sorting the Estimate and Group Item Lists 

You can sort the order of items in the estimate's Item List and a group's item list by any of the 
column headings. Click the column heading in the grid area of the characteristic by which you wish 
to sort. For example, to sort by Description, click the description column heading. The items in 
the tree do not reflect the sort. 

When you save the estimate, Estimator also saves the order of the items in the grid. If you 
reorder the items in an Item List and save the estimate, the next time you open the estimate file 
the items in the Item List are sorted in the same order. 

  

In order to determine the work type of a project, sort the items by cost to see which items are the 
largest percentages of the cost of the project. This step must be completed after pricing is done. 
Highlight the Estimate, select the All Items tab and click on Extension (quantity times the unit price) 
to sort: 

 

Figure 58. Sorting an Item by Cost 
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4.7 Estimator Pricing 

Estimator allows you to use five types of price bases to estimate the costs of the items in an 
estimate: cost sheets, bid histories, ad hoc, reference prices, and price basis list. 

 Reference Prices can be derived from a variety of sources. For CTDOT, 
reference prices will usually be based upon a percentage of the total 
estimate, such as Mobilization. All estimated items (est.) use a reference price 
of $1. 

 Bid History pricing is the most commonly used pricing method. Bid history 
prices are based on past bids for that item. If there is sufficient bid history on 
an item, Estimator performs a regression analysis and provides a price which 
is based on quantity. It also bases the price on type of work, location within 
the state, time of year, and date, if this information is included in the Estimate 
header. 

 

* Note: It is very important that the header information be filled out correctly as it can have an 
effect on the bid history pricing. 

 

 

Figure 59. Bid History Regression 
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If there is no supporting bid data, no price is returned, but the user may wish to use a bid history 
price for a similar item. 

- Bid history regression prices are also adjusted for inflation, relative to the base date. 
The adjustment is calculated based on the rate of inflation for the item, based on bids 
over the time period in the catalog, i.e. three years or five years.  

- Average prices do not include any adjustment for inflation. If the user wishes to add 
a project-wide inflation percentage, this should be added to the project header.  

See Contingency % in the Header Information Page 1 in Section 4.2.1. 

 Ad hoc prices are prices that are entered by the estimator or are imported 
from an Excel spreadsheet.  

 Cost Sheets base an item’s cost on equipment, labor, and materials. If an 
estimator knows what these prices are, they can be added by right clicking on 
an item and select Add Cost Sheet. To date, CTDOT does not have cost-based 
pricing information. If these cost values are developed in the future, they will 
be included in the catalog. 

If there is not sufficient data to perform a regression analysis, Estimator will return a weighted 
average price: 

 

Figure 60. Bid History Average 
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 Price Basis List is a grouping of multiple pricing tasks which the user may find 
convenient to use as one task. 

 

4.7.1  Working with Reference Prices 

To view the reference price for an item, select that item in the tree area so it is expanded. Any 
price basis marked with an R is a reference price. 

Select the desired reference price by highlighting it in the tree area or clicking GO in the grid. 

Estimator displays the selected reference price in a Reference Price window as shown in Figure 
65. 

 

 

 

Figure 61. Reference Price 
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Figure 62. View Reference Price Dialog Box 

Reference Price Window Fields 
 

Reference 
Price ID 

The Name field displays the name of the reference price. 

Unit Price The Unit Price field displays the estimated cost of one unit of 
the estimate item to which the reference price is attached. 

Percent of 
Estimate 

Select this check box to indicate the reference price be calculated as 
a percentage of the estimate total. Enter the total percentage in the 
field that appears when this check box is selected. 

Active Price 
Basis 

The Active Price Basis check box determines if the reference price is 
used as a price basis. If this box is not selected, the price will not be 
included in the estimate total, so another pricing method must be 
used. 

Description The Description field is a text field used by the estimator to detail the 
characteristics of the reference price. For example, this field might 
contain the name of the outside source from which the reference price 
was derived, the circumstances under which the reference price is 
appropriate, the date that the reference price was entered into 
Estimator, and the name or initials of the estimator who entered the 
reference price. 
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Adding a Percentage Based Reference Price 

To have Estimator calculate a cost of an item that is based on a percentage of the estimate, a 
reference price must be added. To add a percentage-based reference price to an item, right click 
on the item in the tree view and select “Add Reference Price”: 

 

 

Figure 63. Adding Reference Price 
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*Note: If a name is not entered for the reference price, when the estimate is verified the user will 
get a warning stating that “The Reference Price Name is blank”. This warning will not prevent the 
estimate from being passed to web Trns*Port. The drop down list contains reference prices that were 
added to estimated items (.est). Do not use the drop down list, enter your own name. 

 

Enter a name for the Reference price, check Percent of Estimate, and fill in the percent: 

 

Figure 64. Reference Price Percentage 
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4.7.1 Working with Bid Histories 

A bid history, information that has been derived by statistically analyzing past bids for an item, 
can be used to predict future bid prices for an item. There are two kinds of bid histories 
supported in Estimator: Average Prices and Regression Coefficients. 

Average Prices predicts future bids on an item by determining the weighted average (total 
extended amount divided by total quantity) of past bids on the item. 

Regression Coefficients use historical data (provided a sufficient amount exists) to fit the historical 
item bids into a formula that takes into account item quantity, inflation, estimate location, season 
of the year, and estimate work type. A statistical analysis model determines the coefficients of the 
formula that Estimator uses to predict a future bid price. 

For detailed technical information of how bid histories are calculated, see Generic 

Estimator User's Guide , Chapter 3. 

 

If the user does not want the item to be included in the percentage calculation (which is usually the 
case for CTDOT percentage based items), the “Exclude Item From Reference Price Calculations” box 
must be checked: 

 

Figure 65. Exclude Item From Reference Price Calculations 

http://www.ct.gov/dot/lib/dot/aashto/estimator/estug.pdf
http://www.ct.gov/dot/lib/dot/aashto/estimator/estug.pdf
http://www.ct.gov/dot/lib/dot/aashto/estimator/estug.pdf
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You can display a bid history as long as the item selected has at least one bid history attached to it 
(whether or not it is the active price basis). You can also view bid histories from the Standard Item 
Catalog and the Bid History Catalog. 

 

 

There are four fields that you can edit for a bid history: 

 

Bid History ID The unique identifier of the bid history 

Item Code, if 
different 

The item code to which this bid history belongs, if it is 
different than the item to which the bid history is attached. 

Quantity per Item 
Unit 

The conversion factor used to adjust the quantity of the bid 
history when a bid history for a different item is used. For 
example, if the actual item's unit of measure is feet and the 
bid history item is inches, the Quantity per Item Unit should 
be set to 12. If the units of measure for both items are the 
same, the default value of 1 should be used. 

Active Price Basis Indicates if the bid history is an active price basis. 

Viewing Bid Histories 

To view the bid history for an item, select the plus sign for that item so it is expanded. Any price basis 

in the tree area marked with a B is a bid history: 

 

 

Figure 66. Bid History Regression Tree View 
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For bid histories residing in estimates, the bid history windows include graphs of unit price 
versus quantity for the bid history item. 

The green lines indicate the item’s current quantity and price. You can find a specific price for quantity 
by placing your mouse on the graph, and pressing and holding down the right mouse button while 
finding that quantity and price on the graph. 

Bid History Regression 

Select the desired bid history by highlighting it in the tree view or clicking the GO button in the grid. If 
you are looking at a bid history for an item, Estimator displays the selected bid history in a Bid History 

window as shown in Figure 70. 

 

 

Figure 67. Bid History Regression 
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The five colored lines on the graph represent the percentile in which the values are divided. This 
makes it easier to see where your quantity falls within the bid history regression plot. 

 

 

Bid History Regression (Out of Range) 

This indicates while there was sufficient data to perform the regression analysis on the 
selected item, the quantity that was entered was beyond the quantity range of the model. 
Item cost estimates that are flagged regression (out of range) should be further investigated 
by the user: 

 

 

Figure 68. Bid History Regression (Out of Range) 
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This will give a weighted unit price for the item. Item cost estimates that are flagged average 
should be further investigated by the user. 

Bid History Average 
 

If there is not enough bid history to do a regression analysis and create a bid history regression plot, 
a bid history average is provided: 

 

 

Figure 69. Bid History Average 
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Item cost estimates that are flagged average (out of range) should be further investigated by 
the user. 

  

Average (Out of Range) 
 

If there is not enough bid history to do a regression analysis and the quantity entered are beyond the 
ranges of the bid history average model is provided: 

 

 

Figure 70. Average (Out of Range) 



Page 84 

 

 

4.7.2 Modifying a Price Basis in an Estimate 

Once a price basis is added to your item, you can modify it, delete it, or update it. 

Changing the Active Price Basis for an Item 

If the item being added to the estimate already has one or more attached price bases, Estimator uses 
the item’s designated active price basis to determine the unit price of the item. If more than one price 
bases are attached to the item, you can select any of the attached price bases to serve as the active 
price basis. 

*Note: If an item has more than one active price basis selected, the prices will be added 

together. 

To make a price basis inactive, highlight that price basis in the tree view and select Toggle 
Active/Inactive from the Edit menu.  You can also clear the check box in the Active column in the grid 
view for that price basis. An ad hoc price basis is automatically active.  Estimator places a red X on the 
inactive price basis. 

To view an attached price basis of an item, open your estimate and select the item in the tree area or 
click the green GO button next to the item in the grid area for a group or on the ALL ITEMS tab.  
Estimator displays the symbol for each of the attached price bases: 

 C  - Cost Sheet 

 R - Reference Price 

 B  - Bid-based Price 

  I - Price Basis List, shown as a folder icon as well 

An ad hoc price basis does not display as an attached price basis. 

 

Figure 71. Active Price Basis 
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Deleting Price Bases from an Item 

To delete a price basis from an item, select the price basis in the tree view. Select the Edit menu and 
choose Delete for the desired price basis.  This has no effect on other copies of the same price basis 
that might be included in a price basis catalog or that might be attached to other items in the same or 
different Estimator estimates; the delete only affects the selected item. 

You can also delete the price basis from the grid area by highlighting it in the item window and 

selecting Delete Price Bases from the right mouse button menu. If there is a possibility that the 
price basis might later be needed, you should make the price basis inactive instead of deleting it. 

Adding Bid Based Prices to an Item with no Bid History 

If you had an item in your estimate that did not have any bid history associated with it, but there was 
another item that was very similar that had a bid history, you can associate the bid history of the 
similar item to the original item to obtain a price estimate. For example if you had an item such as 
“0507165 RESET TYPE "C-M-4" CATCH BASIN” with no bid history, you could add the bid history of 
“0507701 RESET TYPE ''C'' CATCH BASIN” which is a similar item to obtain the price. 

 

After adding the item with no bid history (and its quantity), right click on the item and select “Add 
Bid Based Price” 

 

 

Figure 72. Add Bid-based Price 
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The bid history of “0507701 RESET TYPE ''C'' CATCH BASIN “is now associated with “0507165 RESET TYPE 
"C-M-4" CATCH BASIN”. 

Select the pick button next to “Item Code, if different” and select the item whose bid history you wish 
to associate with the new item: 

 

Figure 73. Associating Bid Histories 

Ensure that the Quantity Per Item Unit is set to 1: 

 

Figure 74. Quantity Per Unit Item 
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*Note: Re-pricing an estimate may cause you to lose any price modifications you have made to 
estimate. 

Re-price estimates to reconcile an imported estimate with bid histories and cost sheets in the current 
catalog. You use this command most often when you import an estimate from another system.  You can 
also use is to re-estimate items when an updated catalog is available. 

Update the entire estimate by selecting the estimate header before updating the price information. 
You can update specific price bases by selecting them in either the tree or grid area. If an item is 
selected, then only the price bases for that item are updated. If a group is selected then all price bases 
for each item in the group are updated. Whatever element is the active window is the only one 
updated. 

 

*Note: It is recommended that you save your estimate before updating the price 
information. 

4.7.3 Update Price Information 

Sometimes it may be desirable to use the most up-to-date cost sheet and bid history data in an 
existing estimate. Estimator is able to update prices in estimates if bid histories, rate catalog, or cost 
sheet information changes. Re-pricing can be done at the item level, group level, or estimate level, 
whichever is selected in the tree view. Select the desired element to be updated and select Update 
Price Information from the Edit menu. 

 

 

Figure 75. Update Price Information 
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Choose which re-pricing option you wish to use and click OK, or click CANCEL to not re-price the 
estimate.  The options are as follows: 

Refresh Time Dependent Data and Cost Sheet Structure 

After you create estimates, the price bases catalogs may occasionally be modified. For example, if a 
supplier changed his quote, then the reference price from the catalog may change. To reflect these 
changes in your estimates, you need to refresh time dependent estimate prices. 

Select Refresh Time Dependent Data and Cost Sheet Structure to replace the existing price bases an 
estimate uses with the updated price bases catalogs. Estimator compares the selected price basis in 
the estimate to the catalogs and then modifies the estimate's price bases according to any new or 
changed information that exists in the catalog. 

- If an estimate contains any items that have an Ad Hoc price basis, these items will not be re- 
priced. Re-pricing only tales effect on items that were originally priced using the other pricing 
methods. 

- Items that have an Ad Hoc price bases or .est items will not be re-priced using this 
option. 

 

Once you select Update Price Information from the Edit menu, Estimator displays three updating 
choices as shown below: 

 

 

Figure 76. Update Selected Price Information Window 
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Refresh Time Dependent Data 

After you create estimates, the Reference Price Catalog, Bid History Catalog and Rate Catalogs may 
occasionally be modified. For example, if the minimum wage increased, the Labor Rate Catalog would 
need to be modified accordingly to reflect pay increases.  If a supplier changed his quote, then the 
reference price would change. To reflect these changes in your estimates, you need to refresh time 
dependent estimate prices. 

Select Refresh Time Dependent Data to replace the selected bid histories an estimate uses with bid 
histories from the Bid History Catalog and to replace the selected rates an estimate uses with rates 
from the Rate Catalogs. Estimator compares the selected items in the estimate to the catalogs and 
then modifies the estimate’s selected bid histories or cost sheets according to any new or changed 
information that exists in the catalog. (It writes in any new bid histories, equipment, labor, or 
materials rates from the Bid History Catalog, Equipment Rate Catalog, Labor Rate Catalog, and 
Materials Rate Catalog, respectively.) 

- If an estimate contains any items that have an Ad Hoc price basis, these items will not be re- 
priced. Re-pricing only takes effect on items that were originally priced using the other pricing 
methods. 

- Items that have an Ad Hoc price bases or .est items will not be re-priced using this 
option. 

Restart 

Selecting Restart clears away all child options (pricing tasks) of the selected entity and replaces them 
with the corresponding information in the Current Catalog. This option can be used by a single item, 
by a group for all items in that group, or by the estimate for all items in the estimate. 

Some notes about Restart: 

- Items that did not get priced have no corresponding price basis in the catalog. You can set an ad 
hoc price on these items by entering the value directly into the Unit Price field of the grid view. 

- Be careful when using this option as you are likely to lose pricing you have done previously. 

- If an item was previously priced on an Ad Hoc bases, if there is not a sufficient bid 
history provide a Bid Regression price, the Ad Hoc price is retained. 

Items that have an Ad Hoc price bases or .est items will not be re-priced using this method. 
Items that have a reference price basis will have the reference price removed using this 
option. For example, if a percentage based reference price was added to a lump sum item, 
that price basis would be removed and the extended amount would become $0. 
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You can jump to a field that contains an error by double clicking on the ID. Enter the required 
information, and then verify your Estimate again. Save your estimate when you are finished. 

*Note: Errors in your estimate are also identified by an exclamation point (!) next to the error in the 
tree area. 

You can save the estimate verification by clicking save log. This creates a CSV file that can be viewed 

using spreadsheet software, such as Microsoft Excel .  To exit this window, click close. 

If a Contingency % was entered in the project header, Estimator will return a warning message when 
you use the Verify Estimate function stating 

“The contingency % value will not be passed on to Trns•port Preconstruction: The Estimate 
Contingency is non-zero however Trns•port settings indicate possible intent to pass data to Trns•port 
Preconstruction. The data exchange between Preconstruction and Estimator does not support a non-
zero Contingency value and differing totals will result”. 

This simply means that this data will not be passed to web Trns*port. CTDOT’s Contract 
Development unit will enter the necessary contingencies, incidentals, and inflation rates as 

required into web Trns*port.  No action is required by the Estimator user. 

4.7.4 Verify the Estimate 

Once your estimate is complete, you can make sure all the information contained in the estimate is 
valid by selecting Verify Estimate from the Edit menu. Estimator displays a list of required fields that 
were left blank or have invalid entries. You can also access the Verify Estimate window by clicking the 

yellow CHECKMARK ( ) on the Estimator toolbar. 

 

Figure 77. Verify Estimate Window 
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4.8 Delivery to Lead Engineer 

4.8.1 Roll Up Items 

The roll up items function allows you to total the quantities of an item across groups for use with 
bid-based pricing. 

*Note: If the same item appears in different funding groups, it does not need to be 
rolled up. Estimator will base the Bid History price on the total quantity of the item 
if the pricing was done through Estimator.  If the prices are ad hoc, they must be 
checked by the engineer. 

To roll up the quantity of an item, perform the following steps: 

a) Locate the Estimate name in the Tree View and highlight it. 
 

b) In the Grid View select the All Items tab. 
 

c) Click on the Group Number column header in order to sort the items by Group Number. 
 

d) Highlight the Group Number that you wish to combine items into and press CTRL-C. 
 

e) Press CTRL-V to copy the number into each item. 
 

f) Click on the Item Number column header to sort the items by Item Number. 
 

g) Combine quantities for items that occur more than once and delete one occurrence of the 
items. 

 

h) Make sure items are sorted by item number. 
 

i) Locate the Estimate name in the Tree View and highlight it. 

If your estimate has no errors, the Verify Estimate command displays a window stating no errors were 
found: 

 

Figure 78. No Error Message 
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j) From the Edit menu, choose Renumber Using Current Order. Estimator makes the line 
numbers in every group increment by the number on the Global Options window, and 
changes the order of the numbers so that each line is sequential. 

 

k) Forward the completed estimate to the lead engineer. 
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Section 5. More Information about Items 
 

The information in this chapter covers different aspects of CTDOT estimate items. It explains various 
types of items and how they are handled, including: Biddable vs. Non-Biddable, Obsolete, Lump Sum, 
Special Provision (“A”) items, Estimated items, and Alternate items. 

 

5.1 Contract vs. Non-Contract Items 

Most items in your estimates will be biddable (contract) items; that is, contractors will submit bids 
for these items when they are included in a bid proposal. There are some items, such as utility 
work, which do not appear in the list of proposal items of work, thus contractors do not bid on 
them.  However, the cost of these items needs to be included in the estimate total. 

 

The group description must be filled out as “Non-Contract Items”. 

These items will be automatically designated as Non-bid when they are imported into 
Trns•port Preconstruction.  

Non-contract items are identified by Item Numbers that begin with a numeral greater than 2; for 
example, item 3000006, WORK BY STATE FORCES, or utility items such as 3100011, C.L. & POWER CO. 
(ELECTRICAL). Non-Contract items must be added to a separate group numbered 8888 and given the 
description on Non-Contract Items: 

 

 

Figure 79. Non-contract Groups 
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5.2 Lump Sums 

 Non-contract Items Lump sum items are items that will always be bid with a quantity of 1. 
They are identified by a Unit code of LS. If there are multiple occurrences of the same lump sum 
item in a bid proposal, the system will always roll up the total quantity to 1; however multiple 
occurrences of the same lump sum item should be rolled up into one item. 

Make sure that you always enter a quantity of for your lump sum items. Note this is different from the 
way lump sum items were handled in the mainframe BMIS system in the past. 

*Note: If the Update Price Information option is used: 

 Refresh Time Dependent Data and Cost Sheet Structure option - any lump sum items will not 
be re-priced, unless a percentage based reference price was added to that item (new extended price 
based on percentage will be calculated). 

 Refresh Time Dependent Data option - any lump sum items will not be re-priced, unless a 
percentage based reference price was added to that item(new extended price based on percentage 
will be calculated). 

 Restart option - items that have a reference price basis will have the reference price 
removed using this option. If a percentage based reference price was added to a lump sum 
item, that price basis would be removed and the extended amount would become $0. 

However, you should select the check box for Exclude Item from Reference Price 
Calculations if you do not want the Non-bid items to contribute to percentage items such as 
TRAFFICMEN (STATE POLICE OFFICERS), as shown in Figure 83. 

 

 

Figure 80. Exclude Item 
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5.3 Estimated Cost Items 

Estimated Cost items, or Cost Plus items, are items that may have the price adjusted during 
the construction phase. In the bid proposal, Estimated Cost items have a fixed price, that is, 
the bidder is required to bid the same price as the estimated price. Estimated Cost items 
are identified by a Unit code of est. All estimated items have a reference price of $1 
attached to them so that when an estimated item is selected, it automatically gets assigned 
a unit cost of $1, 

 

*Note: Using the Update Price Information option will not affect .est items. 

 

5.4 Quantity Based Items 

The Department has discontinued the use of quantity-based item numbers. For example, under the 
previous system, the item numbers for “Earth Excavation” were quantity dependent. Under the 
current system, the same item number is used for all Earth Excavation, regardless of the quantity. All 
quantity based items are being consolidated into a single item number for each quantity based group. 
These new items will utilize the bid histories of all of the previous items so that the bid history 
regression prices provided by Estimator are accurate. 

All projects with a Final design Plan (FDP) date of June 20, 2012 or later, will use the new, 
non-quantity based items. The obsolete quantity based items will no longer appear in the 
Estimator catalogs after the June 2012 update; the new consolidated single item number will 
also be in the June 2012 update. 

 

Always enter a unit price of $1 and the quantity will be the estimated cost: 

 

Figure 81. Estimated Cost Items 
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5.5 New Item Request 

On occasion there may be an instance where an item does not exist in the catalogs. The new item will 
need to be formally added to the catalogs by making a New Item Request. The link to perform the 

New Item Request is available at New_Item_Request . 

Catalogs will be updated with new items on or about the first Wednesday of every month. 
New item requests must be submitted six weeks prior to the Final Design Plan (FDP) 
delivery date. 

 

5.6 Obsolete Items 

Over time, as improvements are made in construction methods and materials and other changes 
occur, some items in the Trns•port reference item list become outdated and will no longer be used in 
design or construction. These items are designated by the agency as Obsolete. Obsolete items cannot 
be used in an active project or proposal in Preconstruction or Estimator, and will not appear in the 
Estimator catalog. 

It is possible to remove the obsolete status from an item so that it can be used again for the same 
purpose. If you think an item you need is no longer available, please follow the procedures for a new 
item request and specify that the item may already exist as obsolete. The Contract Development unit 
may direct you to use a different item, or they may choose to change the status of the existing 
obsolete item. Changes to an item’s obsolete status will not take effect in the Estimator catalog until 
the catalog is updated on the first Wednesday of the following month. 

 

5.7 Special Provision Items (“A” Items) 

In the past, items requiring Special Provisions were identified by an “A” appended to the item number. 
This is no longer agency policy, except on the Detailed Estimate Sheet in the contract plans. 

Now if an item in your estimate requires special provisions, you must paste the phrase 

** See Special Provisions ** 

in the Supplemental Description field for the item.  It is important to use this exact syntax 

 because the field will be validated when the estimate is imported into Trns●port 
Preconstruction. 

If the same item appears multiple times in your estimate, verify that the Supplemental 
Description is consistently populated in all occurrences of the item. 

The phrase ** See Special Provisions ** is available for users to copy from the Extra Data tabs. Note 
that the Extra Data fields are for display and copying only. There are three ways to get to this text: 

 

*Note: For consultants, also see Appendix Permanent Extra Data. 

 

http://www.ct.gov/dot/lib/dot/aashto/estimator/aec_doc_mdo__new_item_request.pdf


Page 97 

 

 

 

1. Estimate Detail 
 

a) In the Tree View click on the Estimate ID. 
 

b) Click on the EXTRA DATA tab at the bottom of the estimate detail area. 
 

c) Find the text ** See Special Provisions ** and click on it to highlight it. 
 

d) Press CTRL-C to copy the text. 
 

e) Click on the ALL ITEMS tab to display all items. 
 

f) Click in the Supplemental Description field to enter data. 
g) Press CTRL -V to paste the text copied in Step d above.  

*Note: you can continue to paste the text into additional items without needing to copy it 
again. 

2. Group Detail 
 

a) In the Tree View click on a group. 
 

b) Click on the EXTRA DATA tab at the bottom of the group detail area. 
 

c) Find the text **See Special Provisions** and click on it to highlight it. 
 

d) Press CTRL-C to copy the text. 
 

e) Click on the ALL ITEMS tab to display all items. 
 

f) Click in the Supplemental Description field to enter data. 
 

g) Press CTRL -V to paste the text copied in Step d above.  

*Note: you can continue to paste the text into additional items without needing to copy it 
again. 
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*Note: if you have imported your estimate from a spreadsheet, you may only be able to use option 
1. 

5.8 Alternate Items 

Alternate items are handled differently in Estimator than in the mainframe BMIS system. For items 
where the bidder must select which variation of an item they wish to bid, such as Noise Barrier Walls, 
the estimator must add all variations of the item to the estimate, with an Alt Code assigned as 
follows. 

The first two characters of the Alt Code must be alphabetic, such as BB. This links which items will be 

alternates of each other. The third character of the Alt Code must be numeric, such as 1, which 
identifies the separate choices. 

The first two alphabetic characters of the code should not be AA, since this may cause confusion with 
the former “A” item designation for Special Provisions. 

In the example shown below, the estimator has assigned Alternate Codes to each variation of 
the noise wall item, using Alt Codes BBl through BB5. Since there are varying prices, 
Estimator will select the lowest price item, BB5, to use in the total and ignore the others. If 
the user had priced all the items the same, Estimator would pick the first item to include in 
the total and ignored the others. Make sure you assign a price to all of the alternates so 
that Estimator includes a price in the total. Do not assign a price of $0 to any alternate items 
or Estimator will use $0 in the estimate total for that item. 

The numbering convention for Alternate codes for CTDOT is for the first set of alternates in a 
project to begin with BB, the second set with CC, and so on. 

3. Item Detail 
 

a) Maximize your project on the screen. 
 

b) In the Tree View click on the item or from the GRID VIEW GROUP tab click on the green GO 

button. 
 

c) Click on the EXTRA DATA tab at the bottom of the item detail area. 
 

d) Find the text ** See Special Provisions ** and click on it to highlight it. 
 

e) Press CTRL-C to copy the text. 
 

f) Click on the ALL ITEMS tab to display all items. 
 

g) Click in the Supplemental Description field to enter data. 
 

h) Press CTRL -V to paste the text copied in Step d above.  

*Note: you can continue to paste the text into additional items without needing to copy it again.) 
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When the contract goes out to bid, the bidder will see the note “THE CONTRACTOR MUST BASE THE BID 

ON ONLY ONE ALTERNATE.” on any item that is designated as an alternate item. The contractor will 
only be allowed to bid on one alternate item. 

*Note: If you are adding alternate items to a group, do not make that group an 
alternate group.  If you do, all items within that alternate group will be 
considered alternate items. 

5.9 Alternate Groups 

Occasionally there may be a need to assemble two or more groups of items which may be bid as 
alternates of each other; for example, a bridge could be constructed using a steel or using concrete 
alternates When the project is advertised for bid, bidders must select which variation they wish to 
bid. In Estimator, the user would add both groups of items to the estimate, with Alternate Codes 
assigned as follows. 

The first two characters of the Alternate Code must be alphabetic, such as BB. This links which groups 
will be alternates of each other. The third character of the Alternate Code must be numeric, such as 
1, which identifies the separate choices. (*Note: that the individual items within the groups should 

not be assigned Alternate Codes unless you wish items within the group to be alternates of each 

other.) 

In the example in Figure 86, the estimator has assigned an Alternate Code to each group, using 
Alternate Codes BB1 and BB2. Since the group totals are different, Estimator selects the lowest cost 
group, BB1, to use in the project total and ignores the other alternate. If the user had priced all the 
alternates the same, Estimator would pick the first group to include in the total and ignored the 
others. Make sure you assign prices to items in all of the alternate groups so they may be used later 
to compare with the bid prices. 

 

 

 

Figure 82. Alternate Codes 



Page 100 

 

  

 

Figure 83. Alternate Group 
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Section 6. Using Estimator at Lead Level 
 

The lead estimator will be responsible for compiling the estimates received from the discipline 
estimators in order to make one estimate for the project, with items grouped by funding source, and 
ensuring there are no duplicate items within the same funding group. 

This may be done by combining estimates within the Estimator software. Another option is to export all 
contributing estimates to spreadsheets and combine within the Excel software, then import the final 
estimate into Estimator. 

Since every group of estimates is different, rather than list out exact instructions for combining 
estimates, the various processes and commands you may use to manipulate the data are listed 
below. 

 

6.1 Header Information 

The lead estimator should review the data in the Estimator header to see if adjustments are required, in 
particular for the Work Type, Base Date, Season and Description. For detailed information on filling out 

the estimate header, see Header Information Page 1. 

6.2 Combining Estimator Files 

To move data from one estimate file to another within Estimator, open the two estimate files. From 
the View menu, select Tile Vertically or Tile Horizontally. This will allow you to use the commands 
described in the following sections to move the data from one estimate to another. 

 

Figure 87 shows an example of two estimates tiled vertically. 

 

Figure 84. Windows Tiled Vertically 
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6.2.1 Sorting Items by Funding Source Groups 

The Office of Construction has requested that all items be sorted by funding source or non- 
contract items. 

Items in final estimates that are being submitted shall be classified into two types of groups: 

 

1. Funding source 

Examples of funding sources could be: 

 80% Federal 20% State 

 100% State 

 80% Federal 20% Town 

The exact name of the funding source is not critical as long as the groups are separated by different 
sources. If the funding source is not known, place all of the items (except for non-bid items) into one 
group. 

The group(s) for the individual funding sources will have the funding source type in the 
group description. It is important that the group description be filled out or the estimate 
file will not pass to webTrns*port. 

 

2. Non-contract items 

Non-contract items are in the 3000000 range of item numbers. Examples of non-contract 
items are: 

 Work by State Forces 

 Utility work by a utility company 

 Trafficmen (State Police Officers) 

The non-bid group will be given a group number of “8888” and a description of “Non-
Contract Items”. It is important that all group description be filled out or the estimate file 
will not pass to webTrns*port. 
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6.2.3 Cut Command 

The Cut command copies the currently selected items in a list window or the active window’s 
content to the clipboard, then deletes them from their current location. To do this, the clipboard 
acts as temporary storage and holds the data to be pasted into another location. However, if you 
cut or copy something else before the previously cut data is pasted, the data is deleted from the 
clipboard and cannot be retrieved. 

To use the Cut command, select the desired text and choose Cut from the Edit menu or “Ctrl 
X”. 

 

6.2.4 Copy Command 

The Copy command copies the currently selected items in a list window or the active window’s 
contents to the clipboard. For example, you might want to copy items from one list to another or an 
entire cost sheet into a different cost sheet. To do this, the clipboard acts as temporary storage and 
holds the information to be pasted into another location. However, if you cut or copy something 
else before the previously copied data is pasted, the data is deleted from the clipboard and you will 
have to copy it again if you want to use it elsewhere. 

To use the Copy command, select the desired text and choose Copy from the Edit menu or “Ctrl 
C”. 

 

6.2.5 Paste Command 

The Paste command copies the contents of the clipboard into the active list or window. Paste is 
enabled if the data from the source window logically fits into the destination window. For example, 
it makes no sense to copy a group into an item list. 

*Note:  Paste is disabled when multiple items are selected to prevent accidental 
overwriting of data. 

6.2.2 Manipulating Estimate Data 

Cut, copy and paste are Estimator features that add flexibility when the need arises to move data 

within estimates. In terms of cut, copy, and paste, the source is defined as where the data comes 

from initially and the destination is defined as where the data is going. The cut, copy, and paste 
commands are context sensitive, which means the type of active window and number of selected 
items you want to use as the source determines where paste is enabled. The destination has to be 
capable of holding the source. The copy and paste commands do not delete selected items. In fact, 
if you have more than one item selected in a list, the paste command is disabled. 

 

*Note: Pasting items into an estimate item list can cause the line numbering to be 
out of sequence. When you paste into an item list, you must renumber the items by 
selecting Renumber Estimate Items from the Edit menu. See 6.5 Line Re-numbering 
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To use the Paste command, select the desired text or field, and then select Paste from the Edit 
menu or “Ctrl V”. Before using the Paste command, you must have first cut or copied the text. 
The information remains in the clipboard until something else is cut or copied. 

 

6.2.6 Roll Up Items 

Another step the lead estimator will be responsible for when compiling the estimates received 
from the discipline estimators is to perform the Roll-Up of Items in the estimate. Most items have 
a price and quantity relationship where the unit price lowers when a higher quantity of the item is 
used. If this option is selected, quantities of like items are rolled up and this combined quantity is 
used for the bid history pricing of the individual items. This emulates how a contractor would 
price items that occur multiple times on a contract. Normally this is desirable and thus it is a 
default setting. 

 

Estimator only uses the combined quantities of an item that has more than one occurrence 
in an estimate for bid history pricing. It does not physically combine the item. Any item that 
has more than one occurrence and the same funding source must be combined by the 
engineer. To perform the Roll Up of items perform the following steps: 

a) Locate the Estimate name in the Tree View and highlight it. 
 

b) In the Grid View select the ALL ITEMS tab. 

 

c) Click on the Group Number column header in order to sort the items by Group Number. 

 

d) Highlight the Group Number that you wish to combine items into and press CTRL-C. 

 

e) Press CTRL-V to copy the number into each item. 

 

f) Click on the Item Number column header to sort the items by Item Number. 

 

g) Manually combine quantities for items that occur more than once and delete occurrences of 
the duplicate items, leaving one instance only. 

 

h) Make sure items are sorted by item number. 

 

i) Locate the Estimate name in the Tree View and highlight it. 

 

j) From the Edit menu, choose Renumber Using Current Order. Estimator makes the line 
numbers in every group increment by the number on the Global Options window, and changes 
the order of the numbers so that each line is sequential. 
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6.3 Check for Duplicate Items 

Any items that are duplicates of one another and in different groups need to be checked to ensure that 
they have similar Supplemental Descriptions. If one item is marked as having a Special Provision, both 
items need to be marked as such. 

6.4 Update Price Information 

You may wish to apply your own price adjustments. For information on how to have Estimator 

automatically apply or update default prices, see Re-pricing Items in Modifying a Price Basis in an 
Estimate. 

 

6.5 Line Re-numbering 

Line numbers are used to help identify items in other downstream AASHTOWare systems. They are 
incremented by 10 to allow the insertion of additional items in Preconstruction. Before the estimate 
is verified, the item line numbers should be renumbered after sorting by item number to ensure they 
are in ascending order. To do this, highlight the estimate and select the ALL ITEMS.  Sort the Item 
numbers by selecting the item column: 

 

 

Figure 85. Sorting the Item Numbers 
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Other Renumber Tools: 

 

Renumber Estimate Items - If you select the Renumber Selected Items command from the Edit 
menu, Estimator keeps the line numbers in the same order as they were before the sort, but 
renumbers them so that they increment by the number on the Global Options window. 

 

Renumber Selected Items - If you select the Renumber Selected Items command from the Edit 
menu, Estimator renumbers the selected items based on the starting number entered and the item 
increment on the Global Options tabbed folder window. Select the items to be renumbered in an item 
grid, either on the ALL ITEMS tab or by selecting a group in the tree area. 

 

6.6 Verify Estimate 
Once your estimate is complete, you can make sure all the information contained in the estimate is 

valid by selecting Verify Estimate from the Edit menu. Estimator displays a list of required fields 
that were left blank or have invalid entries. You can also access the Verify Estimate window by clicking 

the yellow checkmark ( ) on the Estimator toolbar. 

See Section Verify the Estimate for more information on using the Verify Estimate function. 

Then select Renumber Using Current Order from the Edit menu: 

 

Figure 86. Renumber Using Current Order Option 



Page 107 

 

 

6.7 Exporting and Importing to Spreadsheets 

Instead of combining estimates within the Estimator software, you can export all contributing 
estimates to spreadsheets and combine them within the Microsoft

 
Excel software, then import back 

into Estimator. 

To export to a spreadsheet, open an estimate in Estimator. From the File menu, select Export. Navigate 
to the location where you want to save the spreadsheet. 

 

In the Save as Type dropdown box, choose Excel 97-2003 Workbook or Excel 2007 Workbook, as 

shown in Figure 90. 

 

 

Figure 87. Select Workbook Type 
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Click Save.  The exported spreadsheet will open in Microsoft Excel. 

For detailed information on importing a Microsoft Excel spreadsheet into Estimator, please see 
Import from Excel Spreadsheet. After the import, the header, group names, line numbering and 
pricing should be verified. 

 

6.8 Delivery of Final Estimate to Contract Development 

6.8.1 Estimate Delivery 

For the deliverables of the estimate at the following 
stages:  

 Final Design Plans (FDP) 

 Addenda that involve estimate modifications 

 Revised estimates (if the project is re-let) 

The estimate file with the .est extension will be delivered to the ProjectWise 

240_Contract_Development folder for that project. 

 

 

Figure 88. Estimate Save Location 
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The final estimate file must be dragged and dropped (not copied and pasted) from Windows Explorer. 
Once the file is dropped into the proper location in ProjectWise, a Document Creation Wizard dialog 
box will appear. This wizard defines the document properties for storage in ProjectWise. Select 

Advanced Wizard and click ok. This will bring up the Advanced Document Creation Wizard. 

 

 

Figure 89. Wizard Selection 

Click ok or next for the next three dialog boxes: 

 

Figure 90. Document Creation Wizard 
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Figure 91. Select Target Folder 

 

Figure 92. Select a Template 
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In the Define Document Attributes dialog box, there are three drop-down attributes that must be 
chosen and one user-defined attribute that must be filled in: 

 

Figure 93. Select Attributes 
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Discipline: select CT - (CTDOT Plans, Specs, Stnd) Main 
Category: select CALCS 

Sub Category: select Estimates – (Estimate) 

Label – (User Defined) 

In the Label box, the user will type in what type of estimate is being submitted using the 
following format: 

DE_FDP – (lead) Designers Estimate at FDPb 
EE_FDP –Engineers (Processing) Estimate For 
Addendums: 

Designers Estimate – DE_Al, DE_A2, etc. 
Engineers Estimate – EE_Al, EE_A2, etc. 

For Change Orders: 

Designers Estimate – DE_Cl, DE_C2, etc. 
Engineers Estimate – EE_Cl, EE_C2, etc. For 
Revised Estimates (Re-lettings) Designers 
Estimate – DE_Rl, DE_R2, etc. Engineers 
Estimate – EE_Rl, EE_R2, etc. 
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The Advanced Document Creation Wizard will automatically concatenate a document attribute of: 
CT_DAT_EST_XXXX_XXXX_Label 

Where XXXX_XXXX is the project number where the estimate was placed and the Label and 
Description is what the user filled in: 

 

Figure 94. Document Attributes 
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Highlight the project number (do not highlight the .est extension) and paste the CT Code that was 
copied from the previous dialog box. Click next for the following dialog box and finish for the last box: 

 

 

Figure 95. Completing Creation Wizard 
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Right click on the document and select Send To and Mail Recipient As Link: 

 

Figure 96. Document Mail Links 
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6.8.2 Estimator Checklist 

The Estimator Checklist must be filled out, signed, and submitted along with the final estimate into 

ProjectWise at FDP.  It should be attributed with CT_MISC_Final_project no_Checklist. 

 

Fill out the appropriate information in the e-mail and click send. 

 

 

Figure 97. Send an E-mail 

http://www.ct.gov/dot/lib/dot/aashto/estimator/estimator_checklist.pdf


Page 117 

 

 

6.9 Reports 

6.9.1 Printing Hardcopies 

Estimator provides a basic report to print. Before printing, save your estimate. To print this report, 

select Print from the File menu. A dialog box displays showing the different printing options that 
are available: 

 

 

Figure 98. Estimate Print Options 
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*Note: The Print Preview option will only allow the user to print to the default Windows printer. 

 

6.10 Addenda 

If there is an addendum that involves significant changes in items, pricing, or quantities, the estimate 
may need to be re-estimated at the designer’s level. The designer should edit a copy of the estimate 
that was submitted at FDP. When it is finished, Contract Development will need to import the new 
estimate into web Trns•port Preconstruction and replace the existing project. For minor changes, 
editing can be done within web Trns•port. 

 

6.9.2 Printing to a File 

Estimator will print to a file only using the File>Print option. After choosing the options desired 
under the Estimator Print Options dialog box (see above) select OK. A windows Print Setup dialog 
box will appear. In the dropdown list for Name, select a PDF printer such as Bluebeam PDF and 
select OK: 

 

 

Figure 99. Printing to a File 
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6.11 Construction Change Orders 

For change orders that involve a revised estimated at the designer’s level, the designer must obtain 
the Contractor’s bid prices from the Office of Construction or the consultant engineer liaison. If there 
are new items or the prices were renegotiated, the designer must also obtain the prices from the 
Office of Construction. 

The new estimate for change orders should only contain items that had quantities modified or new 
items that were added to the contract. When completed, this estimate should be exported to an Excel 
spreadsheet and forwarded to the Office of Construction or the consultant engineer liaison with a 
description of the changes that were made. 
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Appendix A. Glossary 

Combo Box A dialog component that contains a fixed list of choices.  Only one 
of the choices can be active at a time. The combo box will have a scroll 
bar to aid in moving through the list (see Radio Button, Check Box, and 
List Box). 

Active Price 
Basis 

The price basis of an item that is used by Estimator to calculate the 
Unit Price of the item. 

Active Estimate The one open estimate (out of many) that will currently be affected by 
commands. 

Active Window The one open window that will currently be affected by commands. 

Ad Hoc A type of price basis that relies on the estimator's abilities to 
determine item prices. 

Agency Used as part of the brand to distinguish a group of Estimator users 
(see Brand, Location). 

Ascending The ordering of a list with the lowest value first and each successive 
value occurring later in the alphabet or number system. The list of 
numbers l0, 20, 40 and the list of codes A25, Cll, Z44 are in ascending 
order (see Descending). 

Bid-based Price Unit price for a work item that is derived in Estimator using one of 
three estimation methods, which, listed in order of priority, are 
regression, averages, and historical/reference price. 

Brand Used to distinguish the different agencies and locations using 
Estimator (see Agency, Location). 

Catalog A collection of commonly used elements stored by Estimator. Those 
with  catalog  edit  or  import  access  store  and  update inform          
ation in the catalogs. Elements in a catalog are not associated with a 
particular estimate and can be used in any estimate. 

Code Table 
Catalogs 

Catalogs that contain information used to fill in drop-down list 
options. These values can be entered manually or imported from 
another source by those with catalog edit and import privileges. 

Check Box A dialog box component that allows you to select options. Any number 
of these square boxes might be present and you might select none, 
some, or all of them (see Radio Button and List Box). 

Click The act of pressing and releasing one of the buttons on the mouse, 
generally the left mouse button. 
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Control Menu A menu in the upper-left corner of every window which contains 
commands that change the size of, move, or close the active 
window. 

Cost Sheet Utility used to tally the costs of the equipment, labor, and materials 
needed to complete an item. Cost sheets are only used for cost- based 
estimation. 

Descending The ordering of a list with the highest value first and each successive 
value occurring earlier in the alphabet or number system. The list of 
numbers 40, 20, l0 and the list of codes Z44, Cll, A25 are in 
descending order (see Ascending). 

Dialog Box A box displayed on the screen in which you enter information. It might 
contain text boxes, list boxes, radio buttons, and check boxes. 

Double Clicking The act of quickly pressing a mouse button twice in succession. 

Drag and Drop The act of using the mouse moves an element from one location to 
another. First, highlight the desired element. Next, press and hold 
down the left mouse button and move the cursor to the desired 
location for the element. Drop the element in that location by 
releasing the left mouse button. 

Equipment Any mechanical tool or contrivance that must be bought, rented, or 
leased. 

Estimate Estimates, which are made up of estimate header information and 
group and item lists, store the items used in a construction estimate, 
the price bases, and supporting information about the contract. 

Estimator A computer program designed to estimate the cost of a construction 
project with cost-based and bid-based estimation. 

Extra Data Information the user wishes to store in Estimator that has no 
designated place. 

Expression 
Builder 

Estimator function that allows the user to find a value for a numeric 
field by using a formula to derive that value. 

File An entity that stores all information associated with exactly one 
estimate or exactly one catalog and its elements. 

Grid Area Usually in the right pane of a catalog or estimate window, the grid 
area displays a list of the entity selected in the tree area. 

Group An overall heading for related items in an estimate. 
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Group List A list displayed in the tree or grid area of an estimate of all the 
groups in that estimate. 

Header 
Information 

Header Information contains general information about the element 
with which it is associated. For an estimate, this includes the spec year, 
highway type, and county; for an item, this includes the unit price and 
system of measurement; for a catalog, this includes the name and 
description. 

Highlight To shade an area to give it emphasis. Can be performed with a 
mouse by pointing and clicking on the beginning of the area and 
dragging until the desired area is shaded. 

Item Stored in the Standard Item Catalog, items are the basic units of an 
estimate. 

Item List For an estimate, the item list is a list of all the items that comprise the 
estimate groups. For the Standard Item Catalog, it is a list of all the 
items in the catalog. 

Labor For costing purposes, labor is defined as work performed by people. 

List A collection of related elements found in a catalog or formed by an 
estimator using Estimator. Each list is associated with a specific catalog 
or estimate. 

List Box A dialog box component that contains a list of choices. Only one of the 
choices can be selected at a time. The list box will have a scroll bar to 
aid in moving through the list (see Radio Button, Check Box, and Combo 
Box). 

Location Used as part of the brand to distinguish groups of Estimator users 
(see Agency, Brand). 

Material Any quantifiable physical entity which is consumed in the 
performance of an item of work (excluding power or fuel for 
equipment). 

Menu A list of related commands that can be pulled down and viewed 
simultaneously. 

None A privilege level of None means that the user cannot access a new 
estimate. 

Owner A privilege level of Owner means that the user can edit a new 
estimate as well as change information on the estimate's User list. 
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Password A code that Estimator uses to identify you. This code is used in 
conjunction with your username when you want to tell Estimator 
who you are. You must keep your password secret at all times to 
prevent other people from accessing your files without your 
knowledge. 

Price Basis A method used to determine an item's price. Price bases include one or 
more cost sheets, bid histories, and reference prices. Ad hoc is a 
different type of price basis that relies on the estimator's abilities to 
determine item prices. 

Price Bases 
Catalogs 

The Cost Sheet, Bid History, and Reference Price Catalogs, they 
comprise the bases of the ways the estimate can be estimated. 

Privileges/ 
Permissions 

The level of access to a new estimate. The access levels are owner, 
user, write, read, and none. 

Production Rate The number of units of an item generated in one day of work. 

Radio Button A dialog box component that allows you to select one option from a 
small group of related options. A circular button (see List Box and 
Check Box) represents each choice. 

Rate Catalogs The Equipment Rate, Labor Rate, and Material Rate Catalogs, used to 
comprise the information for the Cost Sheet Catalog. 

Read A privilege level of Read means that a user can access a new 
estimate, but not make any changes to it. 

Reference Price A price used as the basis for estimating an item’s cost. Reference 
prices may be stipulated directly or they may be derived from 
formulas. 

Roll Up Quantity A system management function on the general tab of the Global 
Options, it allows you to total the quantities of an item across groups 
for use with bid-based pricing. 

Scroll Bar A rectangular box that is present in list boxes or windows. The bar 
contains up and down scroll arrows and a scroll box. The scroll bar 
allows you to move through text to view sections that are not currently 
visible. To use the bar for scrolling, click on the scroll box and drag it up 
or down. Alternatively, you can click on the scroll arrows to produce the 
same results. 

Scrolling The up or down shifting of text that occurs when you move your cursor 
to see parts of the text that are not currently visible (see Scroll Bar). 
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Spec Year A base year used for pricing purposes. The spec year is used to 
ensure that all pricing information within an estimate is correct for 
the time period encompassed by the estimate. 

Super-User A user granted special privileges. A super-user has automatic owner 
access to new estimates, can edit and import new catalogs, and can 
change fields for a user in the Users Table. 

Text Box A dialog box component that accepts input that is typed in or copied 
from an Estimator catalog. 

Tree Area Usually in the left pane of a catalog or estimate window, the tree 
area displays all the entities that comprise an estimate or catalog. 

User A privilege level of User means that a user can edit a new estimate 
and make changes to the estimate's User list, but not change any 
fields for a user designated as an Owner. 

Users List For Estimator, it is a list of all users, their real names, and new 
estimate and catalog access permission. For an estimate, it is a list of 
all users with privileges to at least read the estimate. 

User Permission A user's right to view and edit the information in an estimate. Each 
estimate can have one or more people listed as users. User permission 
differs from owner permission in that someone with user permission 
cannot view or edit the User List for the estimate. 

Username The name by which Estimator knows you.  Estimator uses your 
name and password to verify who you are so that you can work on 
Estimator estimates for which your username is listed as an 
authorized user. 

Web Services An option set by the System Manager to allow parts of estimates or 
catalogs to view information over the Internet set up by the 
transportation agency. 

Wild Card A character that can substitute for one or more characters. The 
asterisk wild card (*) can substitute for one or more characters 
whereas the question mark wild card (?) can substitute for only a 
single character. For example, the wild card in the name l989?.est can 
substitute for l989A. est, l989X. est, or l989!. est. Estimator uses wild 
cards in file names and user security permission codes. 

Write A privilege level of Write means that a user can edit a new estimate. 
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Appendix B. Consultant Engineers Initial Setup 

B.1. Consultant Installation 

Consultants working for CTDOT will need to license Estimator from Info Tech, Inc., install the 
application on a workstation at their office, and configure it to access the latest metric and English 
catalogs available for download from CTDOT’s website link.  Go to: Cost Estimating & Estimator Page 

Contact Info Tech Via Info Tech Web Link 

Consultants may license the Estimator application software from Info Tech, Inc. by navigating to the 

Info Tech website at: Estimator Software . 

On the Estimator software page locate the New Customers and Current Customers links 
along the left hand side.  You may also use the Pricing link. Click on one of the links. 

Consultants may also get to the Info Tech Estimator software ordering page by navigating to the 
CTDOT website: Cost Estimating & Estimator Page. 

On the Estimator Page under Consultant Information there is a link called: How to Purchase 
Estimator.  Click this link to get to the Info Tech software ordering website. 

Consultants working with CTDOT will purchase a license for Estimator 2.l2a.  You will be taken through 
a series of screens that enable you to perform a credit card transaction to obtain the license and 
download access to the software. 

If you have any difficulty with obtaining the license, software download access, or installing the 
software, you may use the Contact links on the left-hand side of the Estimator software webpage. 

B.1.1. Link to Catalog Download 

CTDOT will provide a link to obtain the latest metric and English catalogs for estimation work. 
Consultants may find the latest CTDOT catalogs by navigating through the CTDOT website Cost 
Estimating & Estimator Page. 

On the Estimator Page under Estimator Catalogs there are links for the English 3 year, English 5 year 
and metric 5 year versions of the catalogs containing the Itemlist and Bid Histories. 

Please follow the instructions on the site for downloading new catalogs or downloading and 
applying monthly catalog updates. 

*Note:  The English 5 Year Catalog is available for reference only to investigate prices on 
English items that do not have a sufficient 3 year bid history. Do not use this catalog to 
obtain prices for the entire estimate! 

 

B.1.2. Sign up for E-Alerts 

 

When you sign up for E-alerts an e-mail will be sent to you when the monthly catalog updates are 
completed. 

 

http://www.ct.gov/dot/cwp/view.asp?a=3194&Q=575274
https://www.infotechfl.com/estimator
http://www.ct.gov/dot/cwp/view.asp?a=3194&Q=575274
http://www.ct.gov/dot/cwp/view.asp?a=3194&Q=575274
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 After logging in, select Update at the bottom of the page: 

 

 

 

 

Select You may also change your eAlert subscriptions here: 

To receive notifications as when catalog updates are available, got to the CTDOT website . If you 
do not have a CTDOT User/ID, select register at the bottom of the page and create an account: 

 

http://www.ct.gov/dot/site/default.asp
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Check Engineering Applications and Consultant Information 

 

 

and then select Subscribe. 
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B.2. Setting Global Options 

Open estimator, but do not open an estimate, Go to Other Tools>Global Options: 

 

 

Figure 100. Global Options 
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B.2.1. The General Tab 

The GENERAL tab depicted in Figure 104 sets the options for the estimate archive and auto- 
save functions. It also allows you to enter the agency's name and use out of range bid history 
prices. 

 

Figure 101. The Global Options Window - General Tab 

These are the options available on the general tab: 

 

Agency Name The agency brand for this copy of Estimator.  This name appears 
on printed estimates. Only the system manager can change this 
option. 

ENTER: CTDOT – Connecticut Department of 
Transportation 

Auto Save Interval 
(minutes) 

Estimator has an auto-save feature that automatically saves every 
open window after the designated time has elapsed. These saved 
files can then be accessed in case of a power-outage, or if Estimator 
is shut down in an unconventional way. The Auto Save function is 
turned off if you set the Auto Save Level to 0. 

Enter: 0 
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Archive Level When you save your estimate, Estimator keeps the former 
estimate intact in an archive. You can archive up to nine levels. 
These files can be accessed in the directory where the 
estimator.exe file is kept. The Archive function is turned off if you 
set the Archive Level to 0. 

ENTER: 0 

Verify Estimates 
Upon Opening 

If this box is selected, the Estimator software runs a verification 
check on an estimate when it is opened. A message displays only if 
there are errors in the estimate. 

UNCHECK 

Estimate Out of 
Range Bid History 
Prices 

Usually when using a bid history, the outliers of an item 
occurrence or quantity entered into an estimate (that is, any 

number that falls below the 5th percentile or above the 95th 

percentile) are not used in calculating the bid history price. If 
this option is selected, then the bid history will use all of the 
item’s occurrences. Only the system manager can change this 
option. 

CHECK 

*Note: Quantities that are out of range will have a note in the Bid 
History Regression tree label.  This is an indicator that the 
estimator should investigation this item closely. 

Roll Up Item 
Quantity for Bid 
History Prices 

When bid-based prices are used, the cost of the item usually 
lowers when a high quantity of an item is purchased. Using a bid-
based item price across multiple groups does not give you the 
advantage of a high quantity purchase. When bid history items 
share an estimate item code and both items are priced with a single 
bid history record that matches the same item code, you should roll 
up the quantities. Only the system manager can set this option. 

CHECK 

*Note: When using the Roll Up Item Quantity for Bid History 
Prices feature, the application enforces a safety permutation 
limit to prevent Estimator from responding slowly when the 
estimate contains numerous alternate items. This safety limit 
can be modified in the estimator.ini file. 

New Estimate Use 
only Trns●port items 
and codes 

When adding items and code table values to your estimate, only 
ones that are compatible with Trns•port applications will be 
available in the catalogs when this option is selected. Only the 
system manager can set this option. 

CHECK 
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Prohibit Duplicate 
Line Numbers 

 
When copying items from one group to another, if this global 
option is disabled, the target items will have the same line 
numbers as the source. Enabling this option forces the target 
items’ line numbers to increment based upon the agency’s 
defined line number increment setting. 

CHECK 

Prohibit Multiple 
Active Price Bases 

When this option is enabled, a user may have only one active price 
basis for an estimate item. If an active price basis already exists 
and a user adds a new price basis, the first will be toggled inactive 
and the newly added price basis will become active. 

UNCHECK 

 
Require Exports in 
Upper Case 

 
When this option is selected, any exported data will use entirely 
upper-cased lettering for compatibility with systems that support it. 
Mixed casing is still used within the AASHTOWare Estimator 
application. 

UNCHECK 

Evaluate Formulas 
When Data 
Changes 

Numeric fields are now automatically recalculated when a field 
value is changed. 

CHECK 
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B.2.2. Numeric/Rounding Tab 

The NUMERIC/ROUNDING tab depicted in Figure 105 sets how you want the estimate to round its 
prices, extended amounts, and quantity. It also sets the line and group number starts and increments. 
Only the system manager can change options on this tab. ** Default now set to wT Preconstruction 
settings. Therefore, no initial modifications necessary. 

 

 

Figure 102. The Global Options Window – Numeric/Rounding Tab 
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These are the options available on the numeric/rounding tab: 

 

New Estimate Unit You can choose to round estimate unit prices from between 
one 

Price Rounding 
Level 

dollar ($l.00) to thousandths of cents  ($0.0000l). 

ENTER: Cents 0.01$ 

New Estimate 
Extended Amount 
Rounding Level 

You can choose to round an estimate’s extended amount 
from between one dollar ($l.00) to thousandths of cents  
($0.0000l). 

ENTER: Cents 0.01$ 

New Estimate 
Quantity 
Rounding Level 

You can choose to round estimate quantities from between 
one unit to thousandths of unit. 

ENTER: Thousandths of Unit 

Line Number 
Start 

This is the line number that appears when a new item is added 
to an estimate. 

ENTER: 0010 

Line Number 
Increment 

This is the amount the line numbers increment when new 
items are added to an estimate. 

ENTER: 10 

Group Number 
Start 

The first group in an estimate is given this number when it 
is created. 

ENTER: 0001 

Group Number 
Increment 

Each successive group is numbered in this increment from 
the first group. 

ENTER: 1 

Increment Line 
Number Start by 
Group Number 

Each item is numbered according to the group number, 
though incrementing accordingly within the group. 

UNCHECK 
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B.2.3. URLs Tab 

The URLS tab depicted in Figure 106 contains the paths for your catalog, estimate, template, 
custom print reports, and cache folders. 

 

 

Figure 103. The Global Options Window - URLs Tab 
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Here are the options available on the URLS tab: 

 

Catalog Path 
(HTTP or file) 

This field displays the location of the Estimator catalogs.  This is 
the directory Estimator displays when you select Switch Catalog 
from the Tools menu. 

Default: C:\ProgramData\Estimator\catalogs 

Estimate Folder This is the directory to which new estimates are saved. 

Default: C:\ProgramData\Estimator\Estimates 

Estimate 
Template Folder 

This is the directory where estimate templates are kept. Only 
the system manager can change this option. 

Default: C:\ProgramData\Estimator\Templates 

Reports Template 
Folder 

This is the directory where customized print report templates for 
estimates are kept. Only the system manager can change 
this option. 

Optional report templates can be created with the full version 

of the Crystal Reports® software and placed in the directory 
specified in this field.  These reports will be available in the 
Print Options window when you print an estimate. 

Default: C:\ProgramData\Estimator\Reports 

Cache Folder This is the local directory that Estimator uses for file download 
when your user table or catalogs are stored on a web server. 

Default: C:\ProgramData\Estimator\estcache 

 

Only the system manager can change the Template path and the Reports Template path on this tab. 
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B.2.4. Internet Tab 

The INTERNET tab depicted in Figure 107 allows Estimator to connect to a web server and look for 
catalog updates, and download them into the Current Catalog. Any user can change the options on this 
tab. 

 

Figure 104. The Global Options Window - Internet Tab 
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These are the options available on the internet tab: 

URL The Internet site designated by the transportation agency where 
the catalog updates are located. 

BLANK 

Username If the Internet site is secured, the username that will allow you to 
access the site. 

BLANK 

Password If the Internet site is secured, the password that will allow you to 
access the site. 

BLANK 

Automatically 
Search 
for 
Catalog 
on 
Startup 

This option tells Estimator to look for catalog updates each time 
you start the program. You can also search for catalog updates by 
selecting Check for Catalog Updates from the Tools menu. 

UNCHECK 

Download Folder The Download Folder field displays the local directory that 
Estimator uses for file downloads when you run the Catalog 
Update command. 

Default: C:\ProgramData\Estimator\Download 
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B.2.5. Proxy Tab 

The PROXY tab depicted in Figure 108 controls the way Estimator connects to the Internet. Any 

user can change the options on this tab. 

 

Figure 105. The Global Options Window - Proxy Tab 
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These are the options available on the proxy tab: 

Direct Connect to the This indicates that your computer does not need to go 
through 

Internet a proxy server to access the Internet. 

CHECK 

Use Windows settings 
to connect to the 
Internet 

This tells Estimator to check the Windows settings 
when connecting to the Internet and to use the same 
settings. 

UNCHECK 

Manual, use this 
proxy server 

Use this option to have Estimator use a proxy server not 
indicated by your Windows settings. Fill in the proxy server 
name in the Server field and the port number in the Port 
field. 

UNCHECK 
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B.2.6. Tree Labels Tab 

The TREE LABELS tab depicted in Figure 109 allows you to label the different parts of the estimate in 
the tree view. The labels appear for each element of an estimate. Only the system manager can 

change these options. 

 

 

Figure 106. The Global Options Window – Tree Labels Tab 
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The "Tree Labels" tab in the global options was changed to "Tree/Field Labels". The fields under the 
Field Labels column on that tab will now be used for both tree labels and detail labels (the new 
feature). Tree Label Append labels, if enabled in the checkbox at the bottom of that tab, will be 
concatenated onto the tree labels, allowing users to have more detail in their tree labels than their 
detail labels.  At this time CTDOT is not adding any detail labels to the tree label fields. 

These are the options available on the TREE LABELS tab. For consistency, cut and paste the following 
labels into the appropriate fields: 

Estimate The label of the estimate. 

ENTER: Estimate %1 $%3 

Group The label of the group. 

ENTER: Group %1 %2 %4 

Item The label of the item. 

ENTER: %2-%3; %9Quantity:%6 %4; Unit Cost $%7; Total 
$%8 

Task List The label of the Task List. 

ENTER: Task List %2 

Ref Price The label of the Reference Price. 

ENTER: Reference Price %2 

Bid History The label of the Bid History. 

ENTER: Bid History %5%6 %8 %2 

Cost Sheet The label of the Cost Sheet. 

ENTER: Cost Sheet %2 

Equipment The label of the equipment. 

ENTER: %2 

Labor The label of the labor. 

ENTER: %2 

Material The label of the material. 

ENTER: %2 

Enable 
Concatenated 
Data for Trees 

Concatenates additional information for labels. 

UNCHECK 
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The question mark (?) box next to each field contains the list of the fields after which the label can be 
named. For example, for the Estimate field, if you select %l, then the label will be based on the 
Estimate ID field. If you do not include a %, then the field will always be named after the text. 

 

 

B.2.7. Verifications Tab (New) 

The VERIFICATIONS tab depicted below is self-explanatory 
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B.2.8. Catalog Tab (New) 

The CATALOG tab depicted below is self-explanatory 
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Appendix C. Troubleshooting/Support 

C.1. Generating a Support Request 

The Generate Support Request command displays a support request form. Enter all the necessary 
information and save the file, then attach it to an e-mail and send it to 

DOT.TrnsPortEstimator@ct.gov  

 

Information on this form is used to help solve Estimator problems. You can also suggest 
future enhancements you would like added to Estimator. When you choose Generate 
Support Request from the Help menu, Estimator displays the Generate Support Request 
dialog box (see Figure 110). 

 

Enter your name and telephone number in the appropriate fields.  

In the Type field, click the down arrow and choose the type of request you are generating from the 
selection list.  

In the Priority field, click the down arrow and choose a priority level according to the importance of 
your request.  

In the Category field, select the type of problem you are having.  

In the Short Description field, give a brief description of the problem or comment. In the Long 
Description field, give a detailed description of the problem or comment.  

When you finish entering information for the request, click on save.  

Save the support request as a text file, and then e-mail it to Info Tech. 

 

Figure 107. Support Request Dialog Box 

mailto:DOT.TrnsPortEstimator@ct.gov


Page 145 

 

 

C.2 Non-Zero Contingency Warning 

If a value is entered in the Contingency % field in the project header, the following warning will be 
displayed when the Verify tool is applied: 

“The Estimate Contingency is non-zero however Trns•port settings indicate possible intent to pass data 
to Trns•port PES. The data exchange between PES and Estimator does not support a non-zero 
Contingency value and differing totals will result” 

This is simply a warning stating that the contingency percent will not be passed to 
Preconstruction; Contract Development is aware of this. No action is required by the 
Estimator user. 

The Priority field has several options from which to choose. Use the following descriptions to help 
you choose the right one. 

Low Problem is a nuisance to business functions. 

Medium Problem is a definite issue that causes a minor inconvenience but does 
not prevent business functions from being completed. 

High – 
Important 

Problem is a major inconvenience but does not prevent critical 
business functions from being completed. 

Critical – 
Very 
Important 

Problem prevents implementation or upgrade of Trns•port from being 
completed. This classification is for use by licensees that are not in 
production use of the release and needs to include a date by which the 
fix is needed. This classification should only be used on errors that 
would be considered Urgent if the licensee was in production use of 
the software. 

Urgent – Very 
Important 

Problem stops the ability to perform a critical business function. This 
classification is for use by licensees that are in production use of the 
release. 
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C.3 Permission Error 

If the user gets the following error: 

 

 

Figure 108. Permission Error 

This message indicates that the estimate was created prior to the user obtaining their 

login/password. To fix this, the owner of the document must open the estimate and go to 
Edit>Estimate Users and add the person’s Estimator login name, select Owner and Apply: 

 

 

Figure 109. Adding Estimate User 
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*Note: To get a list of owners, create a new estimate and go to Edit>Estimate Users.  

Anyone on this list with owner access will most likely be able to add a new user as an owner. 

 

 

 

C.4. Drop Down Lists are Blank 

Go to Catalog Tools>Close Catalog and then close the catalog. Go to Catalog Tools>Open 
Catalog and open the catalog. If drop down lists are still not available, go to Edit>Estimate 
Options and choose a catalog: 

 

Figure 110. Estimate Options 

C.5. Http catalog access did not succeed Error 

The first time you open Estimator, you may get the following message: 

 

Figure 111. Catalog Error Message 
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 Ensure that the user is logged into the workstation as themselves. If not, login as 
yourself and see if the problem persists. 

The locally cached copy of the catalog may have permissions on it that were inherited from a previous 
user, preventing you from opening it. To fix this (you may need computer administrative permissions 
to do so, if so contact your IT representative): 

Simply select OK and open a catalog as described in Catalog Basics. If you get the message (the file 
location may be different): 

 

Figure 112. Catalog Access Denied 

 Ensure that Windows Explorer has “Show hidden files and folders” enabled. Open Windows 
Explorer and go to Tools>Folder Options, select the View Tab and check Show hidden files and 
folders: 

 

 

Figure 113. Showing Hidden Files and Folders 
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 Go to *:\ProgramData\Estimator\estcache (* = C or D drive) and delete any catalogs that 
are in this folder: 

 

 

Figure 114. Delete Old Catalogs 

 Open Estimator, go to Catalog Tools>Open A Catalog and select the catalog you wish 
to use. 
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Estimator will terminate, and you will lose any unsaved data. If you receive this error message, contact 
your Estimator Administrator and have Crystal Reports installed. 

 

C.7. Estimate Spec Year is blank 

 

C.6. Runtime Error for Printing Reports 

Estimator requires Crystal Reports be installed in order to generate a report. This should have been 
done during installation of the Estimator software. If Crystal Reports was not installed, you will get an 
error message when you try to print: 

 

 

Figure 115. Crystal Reports Print Error 

 

If you get the message “The Estimate Spec Year is blank. This field is set by assigning this 
estimate's catalog.” after verifying your estimate: 

 

 

Figure 116. Spec Year Field Blank Error Message 
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*Note: You may have to select another catalog, select OK and then go back in and select the correct 
catalog. If after trying these fixes the spec year field is still blank, ensure that the catalog is named 
correctly. 

C.8 Windows can’t open this file 
If you get the message “Windows can’t open this file” while trying to open an estimate on the network: 

. 

Figure 117. Spec Year Field Blank 

Go to Edit>Estimate Options, select the correct catalog and select OK: 

 

Figure 118. Selecting Correct Catalog 
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Select “Select a program from a list of installed programs” 

 

Figure 119. Open a Program 

Select Always use the selected program to open this kind of file and Browse 

 

Figure 120. Browse 
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Select Desktop, Estimator, and Open: 

 
 

C.9 Spreadsheet Will Not Import 
If you get the following error message while trying to import an Excel spreadsheet: 

 

That means that all of the spreadsheet column heading have not been properly mapped in the Estimate 

Import Spreadsheet Wizard, particularly the Group Description field.   Click on Group in the left hand 

column and then click on Group Description in the right hand column as shown: 
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Appendix D. Locating Midpoint Latitude and Longitude 

 

The correct geographical location of a project is needed in Estimator so prices can be calculated 
correctly (this is one of the fields used by the bid history).  To locate the midpoint of a project: 

 

1. Open Google Earth: Select Programs from the Start menu and choose Google Earth. 
Choose Google Earth again, or use the desktop shortcut 

 

2. In the search box type a known address or intersection that is within the project limits and select 
Search. This should bring you to a close proximity of the project. 

3. Add a place mark by selecting the Add Place mark icon. 

 

Figure 121. Google Earth 

 

Figure 122. Google Earth Search 

 

Figure 123. Add Placemark Icon 
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It should be noted that for all locations in Connecticut the degrees will be between: 

 

41°-42°N and 71°-73°W 

 

For Connecticut longitude will be from a maximum value of 73° and a minimum value of 72° in 

(DDDMMSS format). Latitude will be from a maximum value of 42° and a minimum value of 40° in 
(DDMMSS format). 

 

4. Center the place mark within the project limits. In the New Placemark window, note the Latitude 
and Longitude of the midpoint of the project. 

 

Figure 124. Latitude and Longitude of Project 

5. In the Longitude and Latitude field in the project header in Estimator, enter the information in a 
DDMMSS format, rounding to the nearest second. In the above example, the location would be 
entered as: 

 

Figure 125. Estimator Latitude and Longitude Fields 
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Appendix E. Revisions 
 

DATE REVISION Page No. 

04/19/2016 Clarified instructions for importing estimates from Excel 38 

04/19/2016 Appendix C.8 Added  151 

12/13/2017 4.1 Fixed hyperlinks Various 

05/18/2018 4.1.3, Appendix C.9 Added 38, 153 
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